How do I keep my video from autoplaying?

  • Author
    Posts
  • #640605

    I have numerous videos on my blog and right now when you long on the the blog they all auto play simultaneously and at most I only want the newest video to auto play. How do I get the videos to not auto play?
    Blog url: http://newsphotojournalist.wordpress.com/

    #640871

    macmanx
    Staff

    We don’t have any auto-play controls for VodPod videos, though I do have to say that this is the very first time I have ever seen a VodPod embed auto-play.

    Perhaps it’s something set at the location of the original video?

    #640885

    Thanks for the response. Is there anything that may be in the settings that can be changed? I have posted videos from the same location before and none of them auto-play so I’m not sure why it’s happening.

    #640887

    macmanx
    Staff

    I’m not sure at all in this case really. There’s nothing on our end that controls auto-play. Where did you get the videos from?

The topic ‘How do I keep my video from autoplaying?’ is closed to new replies.