Landing Page

  • Author
    Posts
  • #1367236

    I’ve lost the page that should be the landing page for the URL – yes, silly me. I have done this before on another blog but I can’t recall how to reinstate. Cheers, MWQ.

    The blog I need help with is drywallliterary.com.

    #1367366

    timethief
    Member

    Volunteers cannot view private blogs.

    Have you set a static front page on the blog but failed to create a Page for your posts and set that up here? Settings > Reading?

    By default the front page of your blog displays all posts (not pages) in reverse chronological order, with the most recently published post on top. If you do not want all the posts to show on the front page, then you can create a static front page called for example “Welcome” for your site and a “Blog” page for posts.

    To do that create two pages > http://en.support.wordpress.com/pages/ After you do that you go to > Settings > Reading and make the designation change and click “save changes”.
    http://en.support.wordpress.com/pages/front-page/

    Front page displays
    __ Your latest posts

    A static page (select below)
    Front page:
    Posts page:

    #1367368

    raincoaster
    Member

    Since it’s a private blog, I’m guessing here, but it’s one of two things:

    Either you haven’t made any blog posts yet or

    you set your landing page to a static page and then deleted it.

    #1367369

    Timethief to my rescue yet again and with lightening speed. Thank you beaucoup. MWQ.

    #1367370

    Thank you to raincoaster as well.

    #1367372

    timethief
    Member

    You’re welcome.

The topic ‘Landing Page’ is closed to new replies.