language change, statistics

  • Author
    Posts
  • #860117

    bravo56
    Member

    I have some problems with the WordPress-startsite http://de.wordpress.com. My chosen Language is German. When I click on a new tab (i.e. „read blogs“) the selected Language switches to English and the tab „freshly pressed“ activates itself. So I have to change Language again to German.
    In the new statistics-tab the tables for weeks and months do not work since the statistics-tab was invented.

    The blog I need help with is wasmirsoeinfaellt.wordpress.de.

    #860454

    bravo56
    Member

    noone can help?

    #860455

    timethief
    Member

    I will flag this thread so it will be moved to the Translations Forum for you.

    #860464

    jenia
    Member

    @bravo56: sorry for the inconvenience! We have been making some changes to the WordPress.com start (home) page. Thanks for the report, our developers are looking into this.

    #860470

    jenia
    Member

    @bravo56: hi, this has been updated a couple of days ago and now you should be able to browse the main screen in whatever language you choose from the dropdown. The top admin bar will remain in the language that you have set under User > Personal Settings. Please let us know if it’s not working as expected – thanks again for reporting this!

    #860471

    bravo56
    Member

    hi jenina
    thanks for your support. Now it seems to work well.
    But what is with the “stats”-bug? Or ist it a feature? ;-)

    #860472

    zodiac1978
    Member

    @jenia: Maybe related: If I search for “grenze” on http://de.wordpress.com/#!/topics/ than I get this search result page: http://en.wordpress.com/tag/grenze/

    The language setting is changing from “de” to “en” …

    Blog and profile is set to german.

    Kind regards
    Torsten

    #860473

    jenia
    Member

    @bravo56: Sorry, I missed your query about “Weeks” and “Months” under My Stats. Could you please let me know:
    1) What browser and version you are using?
    2) How does the issue manifest itself: the spinner that keeps spinning, error message, page takes several minutes to load, anything else?
    3) If you switch to a different browser, e.g. Firefox, are you able to view those tabs?

    #860474

    bravo56
    Member

    1) I use firefox 11.0
    2) It’s the spinner that keeps spinning.
    3) In Opera 11.61 it’s exactly the same.

    #860475

    jenia
    Member

    @zodiac1978: seems like your report about search results defaulting to the English site was originally marked as spam. I de-spammed it now and can reproduce the behavior you have reported. Following up so it can be fixed – thanks for your patience!

    @bravo56: I can reproduce the forever-spinning issue with My Stats, too :( It seems that the stats load correctly if you access them via http://wordpress.com/my-stats/ (rather than http://de.wordpress.com/my-stats/). Could you please try that as a temporarily workaround, until the original issue you reported is resolved?

    #860476

    bravo56
    Member

    My workaround is, to watch my statistics via the dashboard. In my opinion ststistics rather belong to my personal dashboard than to the startsite.

    #860477

    jenia
    Member

    @bravo56: stats should now be loading from https://de.wordpress.com/my-stats/ as they do from https://wordpress.com/my-stats/

    Of course, you are welcome to view them via the dashboard, too :)

    #860478

    bravo56
    Member

    Thank you for your help. Everything s now working fine.

    #860479

    jenia
    Member

    Great, thanks for checking and happy blogging! :)

The topic ‘language change, statistics’ is closed to new replies.