Language Setting

  • Author
  • #439376


    In general settings there is a drop down to choose the language for your blog. This is true for the free wordpress program available here.
    I recently added wordpress to a website hosted on and that option does not show up. How do I get it to show up?



    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you’ll find help at the forums.

    If you don’t understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

The topic ‘Language Setting’ is closed to new replies.