Language settings

  • Author
    Posts
  • #1242760

    Why can I only change the interface language partially? I would like it to be entirely in English as I don’t have any German and keep getting large sections in German…

    The blog I need help with is postcaminodreaming.wordpress.com.

    #1242998

    timethief
    Member

    That’s very odd. We can set only one interface language for our blogs here > Settings > General

    I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

    #1243064

    macmanx
    Staff

    Your blog’s Dashboard is definitely set in English, but your account may not be. Please check at https://wordpress.com/#!/settings/account/

    #1243072

    Yeah I have checked my account many times, its set to English.

    #1243073

    macmanx
    Staff

    Specifically, which parts are still in German?

    #1243074

    It is when I go to put information in to My public profile that the fields come up in German. And also when I went to add a Gravatar a lot of the information was in German too.

    #1243075

    I can take a screen shot and email it if that helps?

    #1243076

    This is what I got when I went to change my Gravatar for example…

    Lade ein neues Bild von Deinem Computer hoch
    Verwende deine Webcam, um einen Schnappschuss von dir aufzunehmen
    Gib uns ein Link von ein Bild,um es Online zu nutzen
    Benutze Dein letztes WordPress.com Avatar (falls Du eines hattest)

    #1243077

    macmanx
    Staff
    #1243082

    It was from https://secure.gravatar.com/site/wpcom/ – but now this is all appearing in English…which is great…however the fields on My Profile (found through Users – My Profile) are still appearing in German.

    #1243083

    And when I click on the link to upload a new photo (the link is in German) the Gravatar screen that opens is in German:

    Wähle eine Datei von Deinem Computer

    Sie können jeder Größe Bilddatei von Ihrer Festplatte hochladen.

    #1243100

    macmanx
    Staff

    For your profile and Gravatar, try doing all that at https://wordpress.com/?ssl=forced#!/settings/public-profile/

    I checked under your account, and everything is in English, so I’d recommend clearing your browser cache: http://en.support.wordpress.com/browser-issues/

The topic ‘Language settings’ is closed to new replies.