Large blank space on Permalink pages after title and before content

  • Author
    Posts
  • #17324

    janandmicki
    Member

    On all of my permalink pages, there is a very large blank space that occurs after the post title and before the content actually begins. this problem occurs in IE only. It seems that the body of the post doesn’t start until the after the content in the rigth and left navigation panes.

    How can I fix this? Since I’m using wordpress.com, I don’t have access to the source HTML, so I only use the standard editor when creating posts.

    Bug? How to fix?

    #17510

    drmike
    Member

    An example please? What browser, version, and screen resolution are you using? The posts I see look fine in IE 6.0.2900 at 1280 x 1024.

    #17512

    janandmicki
    Member

    Here’s an example:
    http://janandmicki.wordpress.com/2006/06/15/energy-efficient-hair-dryers/

    I’m viewing it on IE 6.0.2900 as well. Screen resolution is 1024×768. One of my readers reported this problem to me and is viewing with the same resolution and browser version.

    If it would help, tell me where to send it, and I’ll include a screen shot of what I see.

    #17515

    cornell
    Member

    Just for info, I have just viewed the blog using Opera and can’t see a problem.

    If you can grab a screenshot, upload it to a blog post and link to it from this thread.

    Collin

    #17517

    janandmicki
    Member

    I’ve posed a screenshot here:
    http://janandmicki.wordpress.com/wordpress-forum/

    I cut out the middle section of the screen shot that was lots of blank space so save on file size, but this still illustrates the problem.

    #17523

    drmike
    Member

    It’s strange as an older version of Andreas09 that we had here had this issue a few months ago but it was fixed.

    Rather strange.

    Feedback sent.

    -drmike

    #17524

    janandmicki
    Member

    Forgive me for being a WordPress newbie. Andreas09? Feedback sent to whom? I don’t know what that means for getting my pages fixed. Sorry.

    #17526

    drmike
    Member

    Andreas09 is the theme you are using. I could have sworn that the issue was fixed in version 1.5 which is the version we have installed currently here at WP.com

    I’ve sent in a feedback for you explaining that there’s an issue with the theme in question as well as a pointer to this thread. (I kind of do triage around here :)

    This is a backend issue and only the WP.com admins have access to look into something like this.

    #17527

    janandmicki
    Member

    Got it. Thank you.

    #17528

    drmike
    Member

    Not a problem. :) In between answering questions here, I’m doing support tickets with my own hosting company as well as some other stuff. I get to shorter sentences some times in my rush.

    #17574

    podz
    Member

    Donncha has sorted this out – looks good now.

    #17586

    janandmicki
    Member

    Yep, it works for me now, too.

    Thank you!

The topic ‘Large blank space on Permalink pages after title and before content’ is closed to new replies.