Why are my Facebook and Twitter buttons not on the front page?

  • Author
    Posts
  • #625645

    mygeorgem
    Member

    Hello!

    I would like to have my twitter, facebook etc icons visible immediatly when people read my posts. However, for now, they have to click on “leave a comment” to access those icons.

    Is it possible to change the positions of those “community” icons?

    Thank you in advance!
    Blog url: http://mygeorgem.wordpress.com/

    #625754

    macmanx
    Staff

    You can display them on the front page by selecting “Posts, pages, and index pages” from the drop-down menu at Settings -> Sharing in your Dashboard.

    #625950

    mygeorgem
    Member

    thanks but it seems that i dont have that sections on my “réglages” menu…
    why does it seems that everyone has a different version of the dashboard?

    #625951

    ranh
    Staff

    If your blog’s Dashboard is in French, some options will have different names.

    In your Dashboard, go to RéglagesPartager. Scroll to the bottom of the page, and you’ll find the Show sharing buttons on option. Here, choose the option called Articles, pages, et pages d’index.

    #625969

    mygeorgem
    Member

    thank you so much!!!

The topic ‘Why are my Facebook and Twitter buttons not on the front page?’ is closed to new replies.