Leave a Reply

  • Author
    Posts
  • #603472

    knowell77
    Member

    how can i remove the “Leave a Reply” that is appearing at every sub-pages? i noticed that if i am logged, only a ‘post comment’ space appears; but when i not logged, a field for names, e-mail, and website is also given aside from post comment field.. i want to remove this because i want visitors’ post to appear immediately. i believe with the given “Leave a Reply” fields, it goes to my e-mail instead and not posted automatically..

    The blog I need help with is ehsociety.wordpress.com.

    #603653

    timethief
    Member

    Given the fact that 83% of all comments sent to this wordpress.com domain are spam, I strongly advise against opening your blog to the automatic posting of spam. The default settings for commenting are found on this page > Settings > Discussion. look for “Other comment settings “, choose the setting you want to enable and then click “Save Changes”
    > Other comment settings
    __Other comment settings Comment author must fill out name and e-mail
    __Users must be registered and logged in to comment

    reference links > http://en.support.wordpress.com/settings/discussion-settings/

    We can over-ride that default setting on any post or page by editing that post or page and disabling comments. See here > http://en.support.wordpress.com/enable-disable-comments/

    Note also that WordPress.com uses cookies to keep track of commenters so if someone makes a comment on your blog, the next time they come to your blog, unless they have cleared their cookies, WordPress.com will recognize them and complete the details for them. No one else will be able to view those details. The next person who comments will see blank fields. Commenters will not see each other’s details.

    Please also click this link to locate other questions you have posted that have been answered but that you have failed to respond to. https://en.forums.wordpress.com/profile/knowell77

    #603708

    knowell77
    Member

    Please also click this link to locate other questions you have posted that have been answered but that you have failed to respond to. https://en.forums.wordpress.com/profile/knowell77

    i noted the rest as ‘resolved’

    #603710

    timethief
    Member

    Thanks so much entering the OP of each thread you create and marking them as “Resolved” when that’s the case. Only the person who starts the thread or Staff can do that. We Volunteers can’t and I wanted to be sure you had read the answers. :)

    Did my answer above clear up your issue?

    #603730

    justjennifer
    Moderator

    i believe with the given “Leave a Reply” fields, it goes to my e-mail instead and not posted automatically.

    The form you describe is the comment form visitors who are not WordPress.com users or logged out users see on your posts, unless you have turned off commenting. The comment form does not send an email to you, unless you have set up email notifications in your Discussion settings. If you have set up notifications, you will receive an email notification each time a new comment is posted regardless of whether a commenter is logged in or not. http://en.support.wordpress.com/settings/discussion-settings/#e-mail-me-whenever

    If you want comments to appear immediately without your intervention, then do not check either of the boxes under Discussion Settings> Before A Comment Appears http://en.support.wordpress.com/settings/discussion-settings/#before-a-comment-appears

    If you wish to allow anonymous comments, then in Discussions Settings>Other Settings, uncheck the boxes “Comment author must fill out name and e-mail” and “Users must be registered and logged in to comment”.

    As timethief mentioned above, by not moderating comments, you are letting yourself open for potential comment spam, or at least those comments that Akismet does not catch as spam.

    #603821

    knowell77
    Member

    pardon me for my unfamiliarity. i will note what u have suggested and see both if i am logged or not logged..

    #603833

    justjennifer
    Moderator

    Is there a chance you are referring to a Contact Form rather than a comment box? That’s the only form I know that will show the name/email field to both logged in and logged out visitors. http://en.support.wordpress.com/contact-form/

    If not, please give us a link to a post where this form is viewable.

    #603875

    knowell77
    Member

    many thanks for both of your assistance. after logging out and logging in again, i found out what i am trying to correct and then set my preferences.. :-)

    #603897

    timethief
    Member

    You’re welcome from me. :)

The topic ‘Leave a Reply’ is closed to new replies.