Leave reply box not present on blog page,

  • Author
    Posts
  • #1096574

    Hi,

    I have now set up 4 pages on my new blog. Three static, one of which is the home page and a fourth which is set as my blog/posting page.

    I am able to add or remove the leave a reply box on the three static pages but I cannot get one to show on the blog page.

    All the pages are blank at present as I am trying to get it set up correctly before posting. I have left the four pages visible to assist with suggestions.

    I have created a leave reply box on the “My Garden” page to display what I’m trying to say.

    It may be that a post has to be made before the box appears. I have tried the FAQ’s but it’s not clear. (At this time of night)

    Thanks in anticipation.

    Mahalo

    The blog I need help with is thepinkbungalow.wordpress.com.

    #1096693

    timethief
    Member

    By default your blogs page displays all your posts and you have not published any posts. The 404 (page not found) error message on that page of your blog appeared because you deleted the placeholder Hello World post. http://en.support.wordpress.com/not-found/ As soon as you publish a post, not a page it will disappear. http://en.support.wordpress.com/post-vs-page/

    #1096694

    timethief
    Member

    By default comments are open on all static Pages and Posts in WordPress blogs. This page > Settings > Discussion
    Discussion settings is where you set up defaults for comments.
    http://en.support.wordpress.com/settings/discussion-settings/
    We can also override the default settings and enable or disable future comments on any individual post or page.
    http://en.support.wordpress.com/enable-disable-comments/

    In this case the Blog page is the dynamic page for Posts and the comments will appear on the individual Posts.

    #1096697

    Hi Timethief,

    thanks for getting back so promptly. I’m not getting a 404 error as I know it but an seeing the page not found.

    I have posted “Hello World” and the the leave reply box populated the page.

    I’m fairly new to WP and after fighting a losing battle with another template yesterday i think I’m getting there.

    Many thanks for your help

    Mahalo

    #1096698

    timethief
    Member

    This is the link to the page you call Blog http://thepinkbungalow.wordpress.com/blog-2/

    #1096699

    Hi Timethief,

    yes thanks. I have tried to get rid of the -2 but I am assuming it’s because I have created a new page called blog and set it as the posting page.

    Again thank you. Time to crash

    Mahalo

    #1096735

    About the 2. It’s an indication the you have another page with the same title that you deleted.

The topic ‘Leave reply box not present on blog page,’ is closed to new replies.