Need help? Check out our Support site, then

Leaving Comments -- Taken to Sign In Page that Never Works -- Why?

  1. I'm trying to leave a comment on the blog at . The site's owners have both assured me that it ought to be accepting comments, and that it is set up correctly in order to do so. But, I still can't leave comments on their blog! I've tried and exhausted all their suggestions, my ideas, and possible solutions found in your support pages. This has been going on a week and I'm so frustrated; I've never had this sort of problem with WordPress before!

    What exactly happens is that I go to the website above: , and then scroll down to the comment section. It says that in order to leave a comment, I must log in first. That shouldn't be a problem, as I have a account. That won't work. I tried signing up and logging in with an "IntenseDebate" (I think it is called that) account; that fails. Finally, I even resorted to trying my Twitter username/pw -- fails again. One thing I notice is that when it takes me to "log in," the page is -- not But, the site owners say that shouldn't matter.

    Do you have ANY ideas as to what I'm doing wrong? I just want to leave a simple comment on their site -- help, please? Thank you!

    The blog I need help with is

  2. re:

    That is a install; it is not a free hosted blog like yours. It is not a part of the community. and are completely separate and have separate logins. If you don't have a username account at WordPress.ORG click this link and register one on the top right hand corner of the page that opens, so you can post to the support forums there and receive advice from WordPress.ORG bloggers.

  3. Got it -- thanks! And done -- hoping this will help. Thanks very much :).

  4. You're welcome and best wishes to you.

Topic Closed

This topic has been closed to new replies.

About this Topic