Left Align makes Images go Full Size??

  • Author
    Posts
  • #535563

    cafegames
    Member

    Hi folks,
    This seems to be a major problem, I’m surprised I haven’t been able to find anything about it here.

    Steps:
    1. add image to blog above some text
    2. click on edit image icon to shrink image a little using the % scale
    3. preview page – looks fine
    4. click on edit image icon and left align image
    5. preview page – image is suddenly full size (making aligning moot)

    In the editor the image looks the right size and has text wrapped around it, even after the preview.

    Most of the photos on my site are linked to my Flickr account. I don’t often left/right align them, but don’t recall writing a post and having this problem before.
    HOWEVER … about a month ago I was reviewing some of my old posts and vaguely recall being surprised at the size of some of the images. I think this was the same problem them.

    For example, this post
    http://cafegames.wordpress.com/2010/06/29/pictionaussie/
    when viewed in the editor looks very different, with that first image much smaller and left aligned.

    Is this a general problem or one specific to the Bueno theme? I saw someone else said Bueno wouldn’t let them change the photo ratios, but I’m just using the % size change so it shouldn’t change the ratio …

    It might have been about a month ago I changed to Bueno … hmm …

    (in that case I believe this person sounds like they had a similar problem:
    https://en.forums.wordpress.com/topic/bueno-theme-textimage-wrap?replies=6 )

    The blog I need help with is cafegames.wordpress.com.

    #535667

    Confirmed – report to staff:
    http://en.support.wordpress.com/contact/

    In the meantime you can override the problem by switching the editor to HTML, removing this from the image code:
    width="240" height="180"
    and changing this:
    style="border:0;"
    to this:
    style="border:0;width:240px;"

    #535668

    cafegames
    Member

    Ahhh excellent … yes that style change works.

    Disappointing I have to go through the blog and change each one.

    If I preview the blog under other Themes, it appears that the problem does not occur. This might imply that it’s just a problem in Bueno, but I don’t know how much to trust the Theme Preview….

    #535669

    1tess
    Moderator Emeritus

    Yes. Report it to staff. They should fix it: it’s a bug.
    http://en.support.wordpress.com/contact/

    It seems specific to flickr (or other photo-hosting services??), but not with linking to other images (I tested with pictures from my real site on test blog)

    http://en.support.wordpress.com/contact/

    #535670

    cafegames
    Member

    Thanks guys, have now reported it.

    #535672

    1tess
    Moderator Emeritus

    Post back here when you get an answer, if you can.

    #535954

    naokomc
    Staff

    I was able to reproduce the described issue and we are looking into it.
    Thanks for reporting this!

    #535956

    jamiemch
    Member

    I;m having a similar problem, I’m completely new to WordPress so forgive the novice question but I can’t even figure out how to switch to HTML edit mode in the text widget box. Do I do it from Appearance-widget.?

    #535957

    timethief
    Member

    @jamiemch

    When you wish to post a support question and cannot locate a thread that’s on exactly the same topic please create a new thread by clicking the “add new topic” link on the front page of the forum. https://en.forums.wordpress.com/?new=1

    I will answer you this one time. This is the main link to support documentation http://en.support.wordpress.com
    HTML editor screen – switching editors – http://en.support.wordpress.com/editors/#switching-editors

    #535958

    timethief
    Member

    Text widgets > http://en.support.wordpress.com/widgets/text-widget/
    The easiest way to create the correct HTML for inclusion in a text widget is to create a draft post in the Visual editor and make sure it’s aligned exactly the way you want it to appear. Then switch to the HTML editor and copy the code. Paste it into a text widget and once it’s displaying properly in your sidebar trash the draft post.

    Please note these restricted codes that the software will strip out to preserve security on this multi-user blogging platform. http://en.support.wordpress.com/code/

    The main page for all available widgets is here > http://en.support.wordpress.com/topic/widgets-sidebars/

    Welcome to WordPress.com and best wishes for happy blogging. :)

    #535959

    jamiemch
    Member

    Thanks for this info timethief, I did make my own post:https://en.forums.wordpress.com/topic/text-widget-wont-accept-html?replies=4

    Having trouble altering font.

    Thanks again

    #535960

    timethief
    Member

    You’re welcome.

    #536016

    followmyfilm
    Member

    Any updates on the original problem: Bueno image size.

    I currently cannot make an image on a Bueno page wider than 490. Whether I change the scale in the image editor or manually drag the image and rescale in the visual editor, the image does not want to go bigger than 490 wide.

    However, in the HTML editor, the width and height of the image is what I want it to be!?

    Weird….

    #536017

    followmyfilm
    Member

    I also wanted to add that “Full Size (490×102)” is the only button option I have in the Add An Image window, i.e., I cannot click on the other buttons “Thumbnail” “Medium” or “Large.” In fact, proportions are not even shown in parenthesis next to those options as is usual.

    #536018

    followmyfilm
    Member

    Also, in Page Attributes, I am using “Template” > “Full Width” which is about 820, which is why I want the image that big, to be flush with the text.

    #536019

    followmyfilm
    Member

    UPDATE: It appears captions are the problem. The issues above were with an image with a caption.

    Once I removed the caption, the image displays as the correct/large size.

    Hum… Bummer, since I need captions….

    #536020
    #536021

    followmyfilm
    Member

    Did it, thanks…

    #536022

    You’re welcome.

    #536025

    cafegames
    Member

    Um, as the Original Poster, I can say no it’s got nothing to do with captions.

    I provided a set of steps, and a link to an example. None of those use captions.

    I have heard nothing at all in the weeks since I reported the issue to support, and clearly, looking at the example, the issue has not gone away.

The topic ‘Left Align makes Images go Full Size??’ is closed to new replies.