left to right.

  • Author
    Posts
  • #1355737

    stitchyblog
    Member

    (user name: vkvk1234)
    Any template I choose is not at the correct side for english.
    Hello, I choose a template that the archive is in the left .
    Because the wordpress is automatically in hebrew, then I change it to be in english,
    but it is still from right to left. I want my blog to be in english, the template like the template in the demo (name of template: ari) , My settings are to english language.
    My blog name is: stitchyblog.wordpress.com
    thank you.

    The blog I need help with is stitchyblog.wordpress.com.

    #1355859

    timethief
    Member

    You can set only one interface language for any blog. That is done here > Settings > General
    scroll to the bottom of the page:
    Language
    Language this blog is primarily written in. [dropdown menu]
    You can also modify the interface language in your profile.

The topic ‘left to right.’ is closed to new replies.