Less posts on frontpage

  • Author
    Posts
  • #834629

    florablogt
    Member

    Hello,

    I have a question. I started my blog last week and I posted 8 messages. However, they all appear on my frontpage.
    I’ve already changed the number of posts showing at the frontpage by settings –> reading, but still al my posts are shown.
    Does anybody knows a solution?

    The blog I need help with is florablogt.wordpress.com.

    #834755

    timethief
    Member

    Yes. Staff introduced “infinite scroll” on the Twenty Eleven and Twenty Ten themes. The only way to gain control over how many posts appear on your main page for posts in those themes now is to place an empty text widget in one of the footer widget areas. Then you get the ability on this Page Settings > Reading to disable infinite scrolling.
    https://en.forums.wordpress.com/topic/to-infinity/page/5?replies=137#post-817186

    #834879

    florablogt
    Member

    Thank you for the answer!
    However, I do not have the option to place an empty text widget in my footer widget areas…
    Where can I find it?

    #834880

    florablogt
    Member

    Edit: I found it and it works!

    Thank you very much!

    #834881

    timethief
    Member

    You’re welcome and happy blogging. :)

    #834894

    jimcantwell1
    Member

    I have coraline and had the same problem and this solution works with my theme too
    Thanks so much Ive been going nuts for 3 days

    #834896

    timethief
    Member

    @jimcantwell1
    So it seems infinite scroll is now also on the Coraline and Pilcrow themes too. You’re welcome.

    #834901

    knockonfood
    Member

    thank you timethief!! the infinite scrolling thing has been driving me crazy

    #834902

    timethief
    Member

    @knockonfood
    You’re welcome and best wishes for happy blogging.

The topic ‘Less posts on frontpage’ is closed to new replies.