Light Theme static page, blog page not available

  • Author
    Posts
  • #301093

    gockow
    Member

    I’m using Light 1.0. I want the static page to be the “New Home” page, and the posts page to be the one pre-labeled “Blog”. I’ve tried numerous permutations of the information in the FAQ, but every time I set one of the pages as the static home page, whether it’s a child of another page or not, the “Blog” page becomes unavailable. If you click it, it redirects you to New Home.
    http://testingotbp.wordpress.com/

    If I could hide the “Blog” tab, I think all would be well. Or if I could select it to be the posts page it would be perfect.

    Am I asking too much of this theme?

    #301358

    The “Blog” tab in Light is the equivalent of the “Home” tab you see in some other themes (and you can’t change or hide it). It’s the link to your front page, which can either be your main posts area or a static page. Once you set a static front page, then you need ANOTHER posts page: you must create a BLANK page called “Posts” (or whatever you like) and set it as your posts page in Settings>Reading.

    #301380

    gockow
    Member

    Ah, I see. Thank you. Phooey. I like this theme a lot, but I need the home page to be “Home” and not “Blog”.

The topic ‘Light Theme static page, blog page not available’ is closed to new replies.