Like button doesn't work any more

  • Author
    Posts
  • #879219

    ylechien
    Member

    Hello, since a few days the like button doesn’t work any more. It appears at every post, but if my followers click it nothing happens.
    Does anyone know’s how to fixs this? (I have a free blog, so no css).
    Thanks

    The blog I need help with is yvonnedehont.wordpress.com.

    #879456

    timethief
    Member

    I tried this and can confirm the like button is not operating on your blog and I have flagged this thread for Staff attention.

    #879476

    macmanx
    Staff

    Would you please tell us the URL of the blog this is happening on?

    #879504

    ylechien
    Member

    It is yvonnedehont.wordpress.com. I have notice that is doesn’t work at severyl other blogs also, for example at twisindezak.com and christienfotografiestabij.wordpress.com.
    Notice that these are all blogs from Dutch people…..perhaps coincidence or not?

    #879508

    macmanx
    Staff

    Actually, it seems to be working just fine for me.

    Would you please try clearing your browser’s cache?

    http://en.support.wordpress.com/browser-issues/

    #879509

    ylechien
    Member

    I have tried that several times but I keep getting comments of followers that the button doesn’t work. But for some followers it works well… I also noticed that at some other blogs, if I click on the like button my gavatar doesn’t appear also. For example at http://gopidos.wordpress.com/. But if I click the like button on the blogreader then is works well. So they seem to have the same problem. Strange, don’t you think. Something isn’t working correct.

    #879515

    macmanx
    Staff

    Well, the WordPress.com Like button only appears if you’re logged in. So, if these viewers are not logged into WordPress.com, they won’t see it.

    #879528

    ylechien
    Member

    Of course, but these people also have a wordpress blog and are logged in…..

    #879530

    macmanx
    Staff

    In that case, would you please ask them to reply via this thread?

    #879531

    ylechien
    Member

    I have put a message on my blog, yvonnedehont.wordpress.com. They used the like button on the reader instead of on my blogpost because that isn’t still working.

    #879536

    dirtnkids
    Member

    I came over from another thread which appears to be inactive.
    https://en.forums.wordpress.com/topic/like-button-not-appearing?replies=14

    I have clear cache and cookies. I have checked boxes, unchecked boxes, rechecked boxes, updated posts, changed Screen Option, Settings, etc. No like button or gravatar feedback (I see in my Dashboard the number of likes per post, but am unable to see which bloggers they are). Bloggers are still able to like a post through other means and I am being notified. There is no visual.

    Brand New Day theme, Google Chrome browser. It is with all posts (dating back to when I joined in January), not just the ones from the past week.

    #879545

    macmanx
    Staff

    Please tell us the URL of the affected blog.

    #879546

    timethief
    Member
    #879548

    dirtnkids
    Member

    Yes, thank you. Correct blog.

    Settings checked. They are all correct. Still no resolution. I’ve changed them and changed them back many times in the past week (in the event the back-end fiddling was resolved in the meantime) to no avail. Also cleared cache, expunged at browser level, no resolution.

    Thank you for your time. I will be on-and-off through the weekend, but I am not connected all the time.

    #879550

    macmanx
    Staff

    At Settings -> Sharing, you have selected that Like are “Turned on per post”

    And, if you edit each post, you’ll see that “Show likes on this post” is unchecked (near the very bottom).

    You could either select “On for all posts ” at Settings -> Sharing, or check “Show likes on this post” for the desired posts.

    #879551

    dirtnkids
    Member

    Yes that is correct. I just changed it this evening (after the last post) from “Turned on for all posts.” Since seeing your reply, I changed it back. I prefer it to be turned on for all posts.

    Strange, though, that the individual check-box for each post is now unchecked. I specifically went through and checked 5-10 posts to assure that those boxes were indeed checked, and they were within the last hour. None of them are checked now.

    I will go back and re-check them, update, and check back. Give me 5 minutes…

    #879552

    dirtnkids
    Member

    Finished. Now set in Setting–>Sharing Likes are “on for all posts,” and for grins, I also made sure the “Show Likes on this post” are also checked for last 8 posts.

    Incidentally, I’m not interested in “Show sharing buttons on this post,” but noticing that a couple were checked (I’m pretty certain I had them unchecked, because I intentionally do this), no sharing buttons were showing either.

    Still no like-button.

    I will now clear my cache and internet settings…

    #879553

    dirtnkids
    Member

    All browsing data expunged from beginning in Chrome browser. WordPress settings are holding.

    Like button still missing.

    Just so you know, I am getting notification when a blogger likes a post (through the Blog reader or the menu bar, not on my page). I just cannot see these likes.

    #879554

    macmanx
    Staff

    You have to select an option for “Show buttons on” otherwise they won’t appear anywhere.

    If you don’t want sharing buttons to appear, remove them from the “Enabled Services” area.

    #879556

    dirtnkids
    Member

    Thank you. I checked all the boxes. To be sure, I don’t recall ever having unchecked them to be begin with. One day the likes were there, the next they weren’t.

    Thank for you time and your patience! I am very happy to get my like-button back. :)

The topic ‘Like button doesn't work any more’ is closed to new replies.