Like Button Not Appearing

  • Author
    Posts
  • #875169

    carolwelsh
    Member

    Does anyone know how to correct a problem with the “like” button not appearing under each post?…even though the box for “likes” is checked before the post is published?

    The blog I need help with is carolwelsh.wordpress.com.

    #875269

    I’m having this problem too. My ‘like’ button and all the ‘likes’ a post had gotten just vanished. It’s rather frustrating, since that’s a handy feature for people who don’t have to comment. Is anyone else having this problem?

    #875271

    timethief
    Member
    #875272

    ceebee27
    Member

    I’m having this problem too! The settings are definitely set correctly on my blog. Where has the button gone??

    #875273

    Same here and all the other blogs I visit too, their Like buttons have vanished!

    #875274

    And when you click “like,” it refreshes the page instead of marking the post as “liked.”

    #875275

    timethief
    Member

    My educated guess is that Staff are doing some backend fiddling to improve the like button feature. I’ll flag this thread for a Staff response.

    #875276

    carolwelsh
    Member

    Well..everyone else I’ve talked to today seems to be having the same problem.

    #875277

    timethief
    Member

    I suggest we foocus on doing other things while we wait patiently for Staff to rectify the problem. :)

    #875278

    macmanx
    Staff

    Sorry for the trouble!

    We’re looking into this.

    #875279

    macmanx
    Staff

    FYI, the “backend fiddling” that we’re doing will finally allow you to have WordPress.com Like buttons under each post on the front page, not just the single post pages.

    #875280

    Just in case they aren’t aware of the issue, I thought I’d add some information that I know. I only noticed it within the last hour.

    This blog has a “like” button at the top, but it refreshes the page: http://usyaka.wordpress.com/2012/04/23/a-weird-spherical-thing-is-in-the-car/

    Same with this one: http://newviewfromhere.wordpress.com/2012/04/23/bummed-out/?like=1&_wpnonce=d55f382bb5

    The same thing occurs on my own blog, so it doesn’t seem to be a problem isolated to one particular theme. I am using Chrome, and I haven’t tried another browser yet.

    I have no doubt things will be up and running soon, I just wanted to offer this information in case it helps to track things down.

    #875281

    @macmanx That is awesome! Thanks for the update!

    #875282

    timethief
    Member

    Indeed and what I said was “fiddling to improve the like button feature”. ;)

    #875287

    eof737
    Member

    The LIKE button isn’t working. Just tried it on several blogs I read and Nada. Please advice as it is one of our best features! Thank you! :-)

    #875289

    timethief
    Member

    @eof737
    Please read threads before you postinto them. See what macmanx Staff said above here > https://en.forums.wordpress.com/topic/like-button-not-appearing?replies=15#post-870927

    #875291

    Thanks for the reports everyone. I’m slowly bringing pieces back online, and I’ll report back here when everything is up.

    #875292

    eof737
    Member

    Timethief, I read Max’s reply and my post should have read please update us… A diplomatic approach would have been nicer. Have a great day! :-)

    #875293

    eof737
    Member

    Thank you John James!

    #875295

    timethief
    Member

    @eof737
    I’m bound lovely day and hope you have one too.

The topic ‘Like Button Not Appearing’ is closed to new replies.