Like Button Not Appearing

  • Author
    Posts
  • #875298

    mmadfan
    Member

    macmanx says:

    FYI, the “backend fiddling” that we’re doing will finally allow you to have WordPress.com Like buttons under each post on the front page, not just the single post pages.

    Great! :-) It’s well worth a little short-term inconvenience when it’s this kind of “backend fiddling”!

    #875304

    Hey everyone!

    Sorry for the hiccup there. Thanks to your quick responses everything should be running smoothly again. I’m subscribed to this topic, so I’ll keep an eye on things for the next little bit.

    #875311

    diennarwv
    Member

    Glad to hear that this is being looked into. Thanks WordPress staff for working on this issue!

    #875313

    The issue seems resolved, at least for me. Thanks for fixing it so quickly!

    #875360

    itsjamieb
    Member

    My Facebook Like button is still not appearing for my posts!

    #875370

    my fb like button is not showing with chrome browser but it is showing with IE9…

    #875454

    macmanx
    Staff

    This particular issue was regarding the WordPress.com Like button.

    We are aware of a separate issue with the Facebook Like button and are working on a fix.

    #875456

    kardotim
    Member

    The issue has been resolved. Feel free to contact us if you have any other questions.
    Sorry for the inconvenience.

    #875568

    raindancer73
    Member

    As of a few minutes ago, my “like” buttons are still missing. This apparently hasn’t been fixed for all of us yet. Thanks for working on the problem – hope you’ll continue until everyone has their “like” button back!

    #875582

    timethief
    Member
    #875583

    helĂ˝
    I can now turn on all my like buttons but I dont seem to be able to turn them off on the front page only…we would prefer to show the like buttons as previously..not on the front page but on the individual posts.

    ..thanks everyone

    #875585

    timethief
    Member

    I’m not sure if we can revert to not displaying the link button and the social network sharing buttons on the front page or not. I’m flagging this thread so we can get a definitive answer form Staff.

    #875586

    timethief
    Member

    Staff,
    Is it possible revert to not displaying the like button and the social network sharing buttons on the front page or not?

    #875589

    macmanx
    Staff

    Sure, you can control that via Settings -> Sharing.

    #875590

    timethief
    Member

    @macmanx
    Thanks. DUH … why I didn’t I look before posting (red-faced).

    @hovercraftdoggy
    You now have your answer. :)

    #875591

    macmanx
    Staff

    No worries, you’re welcome!

    #875593

    Im afraid that doesnt quite work for me :( …

    if I go to settings/sharing and click “turned on per post” it will hide all likes everywhere….then editing a post and clicking “show likes on this post” it will show them both on the post and on the front page for that post..

    vice versa, if i turn it on “for all posts”, it displays them all but then turning them off in the post editing, it will turn them off completely for that post.

    so essentially either showing on both homepage and post or nothing at all per post.

    #875594

    timethief
    Member

    On that same Sharing pages just above the section you describe see this:
    Show buttons on
    ___Front Page, Archive Pages, and Search Results
    ___Posts
    ___Pages
    __Media

    #875595

    ah..but this now hides the sharing buttons too..its only the likes we dont want on the front page but on the posts…

    #875596

    macmanx
    Staff

    Oh dear, that’s a new problem. We’re looking into it.

The topic ‘Like Button Not Appearing’ is closed to new replies.