Like button not working

  • Author
    Posts
  • #1125097

    sueprue
    Member

    Looks like I misunderstood. Thanks. Too bad not any reader can “like”.

    #1125098

    timethief
    Member

    You’re welcome.

    #1125105

    richardmtl
    Staff

    Hi scott2608,

    So I got word back from our developers, and they’re working on a fix for this issue, but I do not have a timeline yet for when it’ll be fixed. If you notice it elsewhere other than on your site, please give me the particulars (site address, which browser you were using), as that will be helpful on making sure this is fixed. Thank you!

    #1125110

    soulfields
    Member

    Using Firefox I canĀ“t get the likes through on all the posts I want to.

    Here is the link of the discussion in case the details are somehow helpful in finding the solution. https://en.forums.wordpress.com/topic/not-able-to-like-all-posts?replies=9#post-1146953

    Thanks.

    #1125111

    richardmtl
    Staff

    Hi there, thanks for the link to that other thread. As I mentioned, it is definitely a known issue. I’ve passed on your report. Thanks!

    #1125112

    scott2608
    Member

    Hi, when is the next hot fix going out?

    Thanks,
    -Scott

    #1125113

    richardmtl
    Staff

    Hi Scott, unfortunately I do not have a timeline for this.

    #1125118

    Hi!
    Thank you for being a great host! Now today I have had followers not being able to click the ” like” button. This happened since you changed so that not all gravatars can be seen without an extra click. I have tried myself too, but there is only the word “like” (gilla in my case)and no button? I use FF.

    #1125119

    Hi again! A closer look – and I think I can discern a blue star under the first gravatar in my display of “likers”. The button seems to sit UNDER the gravatar?
    I am at http://www.lagottocattleya.wordpress.com

    #1125121

    krsedjn1999
    Member

    HI, folks,
    I’m experiencing the “Like” button thing now, too.

    It seems hit-and-miss. The only reason I was made aware of it is that 4 of my daily readers, 3 of whom are also bloggers on WP, mentioned it to me. All 4 of them have been reading/Liking my blog for months, so it’s not a familiarity issue.

    It does seem to have coincided with the new display which “hides” some folks who’ve “liked” a post, and the removal of the “like” option on a re-blogged post in the toolbar at the top.

    Again, it doesn’t seem to be consistent, since I am still seeing “likes” hit. But when these folks tell me they couldn’t Like the post, independently of one another, I have to trust them.

    My blog: TWO HEADS ARE BETTER THAN ONE (thabto.wordpress.com).

    Thanks for the assistance.

    #1125123

    wpvins
    Member

    @timethief
    “If they are logged into WordPress.com and are running one of the browser versions here http://browsehappy.com this ought not to be happening to them. “
    With all due respect, but you’re certainly mistaken. It happens in Forefox [latest update], Chrome [latest update] and MS IE [8]. And it not only happens with me, but with a lot of other bloggers, too. As this has been happening for quite some time now, is drawing a lot of complaints and is an absolute nuisance, it would certainly be the time for the staff to take care of that problem.
    Best regards,
    Pit

    #1125124

    wpvins
    Member

    @timethief
    “If they are logged into WordPress.com and are running one of the browser versions here http://browsehappy.com this ought not to be happening to them. “
    With all due respect, but you’re certainly mistaken. It happens in Forefox [latest update], Chrome [latest update] and MS IE [8]. And it not only happens with me, but with a lot of other bloggers, too. As this has been happening for quite some time now, is drawing a lot of complaints and is an absolute nuisance, it would certainly be the time for the staff to take care of that problem.
    Best regards,
    Pit

    #1125125

    wpvins
    Member

    oooops, sorry for the double comment.

    #1125126

    Using newest Opera I can’t like anything. A POP UP is all I get.

    #1125127

    timethief
    Member

    If you are still experiencing this issue then be sure to post your blog URL. This thread has been tagged for Staff intervention. Please be patient while waiting.

    #1125128

    wpvins
    Member

    Yes, I am still having this problem, as are many other bloggers I know. My blogs’ URLs are:
    http://pitspersoenlichesblog.wordpress.com/
    http://pitstexasexpatblog.wordpress.com/
    http://pitsbilderbuch.wordpress.com/

    #1125129

    Thanks you for those URLs. Now I see the issue clearly so they will be very helpful for Staff.

    #1125130

    jimshortz
    Member

    I am having the “like” button issue everyone else is. Additionally, I am unable to comment on posts.

    My blog URL: http://thathidinginplainsightblog.wordpress.com

    #1125131

    expressedd
    Member

    Hi!!

    Like button not working here too.. http://www.expressedd.wordpress.com.
    I’m working it on chrome. By the way, even the list of people who have already liked the post is also not loading!!

    My blog URL:

    http://expressedd.wordpress.com/

    #1125132

    macmanx
    Staff

    The Like buttons appear to be working properly on the listed sites.

    If you’re still having trouble, first please make sure that your browser is up to date by visiting http://www.whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser’s cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

The topic ‘Like button not working’ is closed to new replies.