'Like' is not working

  • Author
    Posts
  • #870526

    overbyhere
    Member

    I have had 3 friends ‘like’ my posts today and i have had no orange notifications and there are no ‘likes’ showing on the posts either. Is this a problem with the ‘like’ in general?

    The blog I need help with is overbyhere.wordpress.com.

    #870657

    timethief
    Member

    I believe there could be a caching issue and advise that you simply wait for awhile and see if the “likes” from other WordPress.com users appear (you will see theie gavatars below the posts they liked right above the comment box).

    #870663

    overbyhere
    Member

    OK thank you, will do, but my friends liked newer posts today too and nothing shows, not in the likes nor in the notifications, and also same thing for yesterday. I usually get likes from my followers too, aswell as random people so it’s odd that nothing is showing.

    #870668

    timethief
    Member

    Please post the URLs of the posts that you are sure the like buttons have been clicked on but no gravatar is appearing below the like button on.

    #870674

    overbyhere
    Member

    This is just one url as i didn’t know if i should post them all, and can i also say, the posts my friends liked yesterday have lost the likes too. This is one from today that was liked by 3 that i know of but nothing shows http://overbyhere.wordpress.com/2012/04/17/cherry-blossom-trees/

    #870676

    timethief
    Member

    I’ll flag this thread for Staff attention.

    #870677

    overbyhere
    Member

    Thank you timethief, i appreciate that.

    #870751

    photolord
    Member

    Yeah, I notice that in the WordPress.com “Reader” the blogs that I click on “Like” does not stay blue when I refresh it. If I click on the actual blog post, it does not show my gravatar even though I clearly clicked the like button. The only way that the like is working is by navigating to the actual url post and liking it on the blog, but on WP it does not work. I have clicked on multiple post in the “Reader” and the same failed result. Here is a post in Reader that I have liked and it does not show liked: http://reesephoto.me/2012/04/17/candy-hearts-in-bloom/

    #870752

    rantingchef
    Member

    Same issue here. I also now get a little box after I click like that tells me where I can see my liked posts. I think the issue started at the same time.

    #870756

    timethief
    Member

    Wphotlord
    I see 5 likes and gravatars on that post you linked to above. If you do not see them please and as you are having trouble clicking buttons please try some troubleshooting. These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    trying another browser

    If those do not work we need to know
    (1) How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.
    (2) Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

    #870757

    overbyhere
    Member

    Well I’m still waiting for help, and just to add, my friends have tried again and again tonight to like my posts and nothing is showing and no notifications.

    #870758

    timethief
    Member

    @rantingchef
    I think this issue may be connected with moving our stats and other blog pages to the main WordPress.com blog page, but I could be wrong. Staff will respond to this thread as soon as they can.

    #870872

    Not that this is helpful, but I’m having the same issue too.

    #870874

    sbedaux
    Member

    I had the same problem as well, but I just updated the Java on my Macbook. I’m not sure if it has anything to do with it, but everything seems to be working fine now. If this really is the solution, you’re all gonna ‘like’ one of my blogposts, aren’t you?

    #870875

    overbyhere
    Member

    Mine is working this morning, so far! Two of my friends liked my posts again and this time i got the notifications and their Grav is now showing in the likes.

    #870876

    sbedaux
    Member

    Yes, nevermind my advice. Two minutes later I seem to encounter the exact same problem as before.

    #870888

    photolord
    Member

    @timethief Nothing has changed on my end. It worked before, but doesn’t work now.

    I was using Google Chrome when it was working on “Reader”, and I’m using Google Chrome now that it isn’t working. Version: 18.0.1025.162 m

    ISP is through school district. I’m not sure of exact type, but it very fast. Speedtest.net right now shows 39 mbs download and 94 mbs upload. Not sure of how many proxy servers.

    As far as the post ( http://reesephoto.me/2012/04/17/candy-hearts-in-bloom/ )that has gravatars, mine is not listed, even though I clearly liked the post through the “Reader”. Do you see my gravatar? I see 7 listed on the blog now, whereas yesterday it was only 5 people liked it. That tells me it’s not a caching issue since the number of likes has increased. If I want a post to be liked, I have to go to the actual post url and like it on the blog. However, liking on the “Reader” does not work. I have tested this many times yesterday and today. I will try it at my home on a mac and see if it works there.

    Curious, are you able to “Like” a new post on the “Reader” and then navigate to that post url and see that it has been liked by you?

    What other info. would I need to provide for support to be better informed about this problem?

    #870889

    photolord
    Member

    @timethief
    I am using a PC with Windows XP Professional. Do you know of any issues lately with that OS and the “Like” function in “Reader” for WP?

    #870890

    timethief
    Member

    I’m sorry I can’t help with this issue. I have flagged the thread for Staff attention.

    #870903

    photolord
    Member

    Thank you, @timethief.

The topic ‘'Like' is not working’ is closed to new replies.