Likes and like button gone

  • Author
    Posts
  • #3086182

    abjag
    Member

    Likes are not showing at the swedish sites, and the like button has disappeared.

    The blog I need help with is baraenbildavmig.wordpress.com.

    #3086284

    ravichahar
    Member

    Hey abjag,

    On your WordPress.com dashboard, go to sharing>>sharing buttons. You will see all the buttons you want to add.

    There will be a checkbox before each of “Show reblog button” and “Show like button”.

    To enable, just check the boxes and save the settings.

    I hope that helps.
    Thanks

    #3086287

    abjag
    Member

    No, I’m sorry, I can’t find any like button, just for sharing in many ways.

    #3086289

    ravichahar
    Member

    It will look something like this. https://prnt.sc/ir6bv9

    #3086290

    abjag
    Member

    Yes, I saw that now, but nothing happens, just a “loding” sign that has been there for hours. And I have not made any changes, this is not supposed to happen.

    #3086291

    ravichahar
    Member

    I have added the “modlook” tag. A staff member will contact you.

    #3086292

    abjag
    Member

    Thank you for trying to help me, Ravichahar!

    #3086295

    ravichahar
    Member

    You’re welcome.:)

    #3086298

    justjennifer
    Moderator

    Hello there, Looking at this post https://baraenbildavmig.wordpress.com/2018/03/14/upplysta-till-slut/ I see the Like button (Gilla) and 5 Likes on that post at the moment.

    It could be a browser setting. Make sure you have 3rd party cookies and javascript enabled. Have you tried logging out, clearing your browser cache and cookies (which will also log you out of any other site you are logged in on) and then logging back in? If that doesn’t work, if you have extensions enabled in your browser (like ad control) try disabling them one by one.

    If none of the above works in bringing back the Like button for you on single post view, please let us know what OS and browser you are using.

    If the Like button is not appearing for you on other people’s sites, please give us a couple of links to check. Thanks.

    #3086305

    abjag
    Member

    Thanks Justjennifer. I think I’ll just have to rest now. Clearing the cache and so on is not fun. I’ll try tomorrow. Once again Wp changes…

    There are 14 likes, but all the likes from every post have disappeared.

    #3086314

    abjag
    Member

    Ok, all done. No Like button.

    I am using Mac OS Sierra 10.12.6 (MacBook Pro)
    Safari 11.0.3

    I also tried Firefox and so did my husband on his PC, he is using Windows 10, Firefox 58.0.2 and he did not see any Likes either. It says “loading” (laddar) and nothing happens.

    And nothing here:

    https://ankisbildblogg.wordpress.com/2018/03/14/fargglad-och-solig-onsdag/#comments

    https://replicantcore.wordpress.com/2018/03/13/rust-junk-122/#comments

    But here you can see the likes:
    https://maltanita.com
    and here:
    https://harrienijland2.wordpress.com/2018/03/14/no-bikes-please/

    #3086349

    I have the same Problem since yesterday!

    #3086354

    fstat
    Staff

    Hi there,

    As you can see from the screenshots below the Like buttons along with the people who liked the posts appear correctly on my end.

    http://cld.wthms.co/iW8NoL

    http://cld.wthms.co/7kM4Vf

    Can you please take a screenshot with a tool like https://snag.gy/ and share it here so I can better troubleshoot this issue?

    #3086364

    abjag
    Member

    Hello Fstat,
    https://snag.gy/LzH6mZ.jpg

    that one is my site.

    #3086372

    abjag
    Member

    Here’s another one:
    https://snag.gy/bTMnlA.jpg

    #3086374

    justjennifer
    Moderator

    Hello again both screenshots are from the front page of each site. Did you also look at the post directly in single post view?

    #3086375

    abjag
    Member

    Yes I did.

    #3086376

    abjag
    Member

    But I don’t think I understand “singel post view”. There is only one page on these sites.

    #3086382

    justjennifer
    Moderator

    Hello again, Sorry for the brevity earlier, I was away from my computer.

    Each site has a front/home page view, which is what you see when you land on https://baraenbildavmig.wordpress.com/ and also a single post view, which is what you see when you land on a single post like https://baraenbildavmig.wordpress.com/2018/03/14/upplysta-till-slut/

    Site owners can choose if they want to display the Like button or not and, if they do, where the Like button should appear. You can find that setting in My Site> Sharing>Buttons>Options https://wordpress.com/sharing/buttons/

    You can read more about that in our support guide https://en.support.wordpress.com/likes/#likes-and-your-site

    Do you currently have Likes enabled in your Sharing>Buttons>Options settings for your site’s Front Page, Archive Pages, and Search Results?

    About Likes on other sites: If you see Likes in the Reader on a site you are following, but no Likes on the actual post itself, that means the site owner has chosen not to display Likes on their site. This doesn’t prevent Likes from appearing in the Reader or prevent logged in Followers from Liking a post.

    FWIW – I also do not see Likes on
    ankisbildblogg.wordpress.com/2018/03/14/fargglad-och-solig-onsdag/#comments or on replicantcore.wordpress.com/2018/03/13/rust-junk-122/#comments

    #3086383

    macilane
    Member

    I have tried all your advices (!!!!), but nothing helps. On the page there is the text “Laddning” (Loading) instead of the Like and button. I think the last update of WordPress caused this problem.

The topic ‘Likes and like button gone’ is closed to new replies.