"Likes" not showing for latest post

  • Author
    Posts
  • #1586901

    Hi,
    I’ve had a few emails saying people have ‘liked’ my post today, but when I click on the post, it shows as having no ‘likes’. Anything I can do to sort this out? Please??

    The blog I need help with is thetwistedyarn.com.

    #1586977

    timethief
    Member

    Lovely sweaters! I see the like button and I clicked it so there are now 6 likes. As you cannot see them please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And exactlywhat any error reports you receive state.

    #1586982

    skillcode
    Member

    timethief, the WordPress stats are bugged, been so for 2 days

    #1586993

    timethief
    Member

    I am not experi8encing that at all. Can you post a link to a Staff response that unequivocally states there is a stats bug please?

    #1587062

    suebeeandkat
    Member

    Our blog has had same issue with likes. I have notifications for certain number of likes, but page shows zero. Also have had them show up and then disappear. This has happened the past few days. Is WP overloaded in the new year?!! Our blog is http://www.suebeeandkat.com

    #1587087

    rootjosh
    Staff

    Can anyone who is having trouble with likes try clearing their browser cache (it is not necessary to clear your cookies)?

    #1587097

    hiddenlens
    Member

    It appears clearing the cache solves the problem. I had this issue a few minutes ago. I closed my browser (the cache clears automatically when closed), then re-opened my browser. The correct number of *Likes* appeared on the post.

    #1587098

    timethief
    Member

    Hooray! It’s always good news when the fix is a simple one. Happy blogging.

    #1587099

    hiddenlens
    Member

    @timethief
    I like it, too, when a simple a solution works. Happy blogging back. And, have a Happy 2014.

    #1587100

    timethief
    Member

    You too. :)

    #1587101

    rootjosh
    Staff

    That is great to hear. Thanks for reporting back.

    #1587103

    Hi timethief
    I have the same issue…lots of likes showing up in my email but none on the post. I have only ONE person showing up liking my latest post (at the top of the page where I see notifications) and it actually says this person likes it, then it says you have “O” likes…”nice”.
    Now that’s funny.
    Anyways, I have not changed any settings or browsers and I did try clearing my browser cache. No luck. I did notice a couple days ago a glitch in the numbers as it would say “10” likes a the bottom of the post but yet there would be 15 people’s pics if you counted them. Very strange.

    #1587142

    I’m experiencing a problem with my “Like” stats. I’m receiving notifications on my WordPress app and I can see the number of likes if I view today’s post on my site. However, if I review the stats, it just shows one. I have cleared my cache and restarted my Firefox browser. It is up to date. Please advise. http://confessionsofafrostingfanatic.com

    #1587143

    rootjosh
    Staff

    @frostingfanatic & @mishunderstood

    Can you do a couple things for me? First off, the next time you see the problem, can you follow the instructions here to generate a javascript error report:

    http://en.support.wordpress.com/browser-issues/advanced-browser-troubleshooting/#javascript-errors

    Also, can you let me know what operating system and browser type/version you are using?

    Thanks!

    #1587171

    Hi rootjosh,

    The problem stopped for a while, then returned. I used Firebug on my stats page, but no errors were shown. I’m using Firefox version 26 and Windows XP. Admittedly, my operating system is older. However, this inconsistency has only been an issue recently.

    Thanks!

    #1587199

    marsowords
    Member

    Same problem popped up today. Solution as you suggested. Thank you!
    (I also Googled “ways to clear your browser” for more details)

    #1587200

    marsowords
    Member

    —no—it’s happening again an hour later!

    #1587223

    tried clearing the browser and it did not help

The topic ‘"Likes" not showing for latest post’ is closed to new replies.