Limiting lines on Frontpage

  • Author
    Posts
  • #719556

    duneblog
    Member

    Hi, it seems I can’t find the right location where I can limit the number of lines that is shown when you post an article. I thought it was under Setting > Reading but that is not influencing the post.
    You can see what I mean by looking at the last post here http://DuneBlog.wordpress.com
    Where can I adjust this please? Thank you.

    The blog I need help with is duneblog.wordpress.com.

    #719682

    auxclass
    Member
    #719684

    duneblog
    Member

    Thanks auxclass for the tip. Will go and adjust my entry.
    I though that there was a general Settings that will be applied without using the HTML Split (more) button so as I don’t have to bother for details?
    Anyway, good tip – thanks!

    #719688

    There are a couple themes that let you choose and there are a few themes that show excerpts only on the main page.

    Inuit Types comes to mind as one that can show excerpts or full posts via a setting in theme options.

    #719692

    duneblog
    Member

    Including the more command worked well under FF. But strangely not under Opera v11.51. Can you folks please have a look from your side and tell me what you see and which browser you are using? Would appreciate – thanks

    #719693

    duneblog
    Member

    @thesacredpath it seems my Theme does not allow this, Thanks for the hint.

    #719694

    duneblog
    Member

    All fine even with Opera. After a second reload it shows properly. Great and thanks again.

    #719696

    You are welcome.

    One suggestion: Never put the more tag inside of a paragraph, blockquote, or within any character formatting such as bold, italics, etc. Always make a blank paragraph between two paragraphs and put the more tag in that blank paragraph. If you don’t, you can sometimes have some unexpected results.

    #719709

    duneblog
    Member

    Thanks! In the link @auxclass provided that was mentioned also.

The topic ‘Limiting lines on Frontpage’ is closed to new replies.