line goes all the way across page

  • Author
    Posts
  • #389820

    johnlvs2run
    Member

    Perhaps there is a relationship between the post order not changing, and the line.

    If so, it seems to me the post order should be entirely up to the theme and wp, yes?

    Also, as my other blog with this theme is fine.

    #389822

    The fact that your other blog with this theme is fine points to the fact that it is not a wordpress issue. The fact that it is only happening on this blog with your browser on your linux set up points to the fact that it is not a wordpress issue.

    Make the first post a little longer as a test – a couple lines – and see if the issue goes away.

    #389831

    johnlvs2run
    Member

    I did make the first post longer and that did not resolve the issue.

    How about the post order not changing – are you saying that is not a WP issue?

    #389843

    Post order, not changing would not cause this issue. It is a rendering problem with either the browser/linux combination possibly combined with a video driver/video card issue.

    #389856

    johnlvs2run
    Member

    If the post order was working then I would say it is not related, but the post order is not working at all.

    #389860

    johnlvs2run
    Member

    1- There is a border where there should not be a border.

    2- The post order is not changing.

    #389863

    1. That line is a rendering issue and I’m not sure what is causing it, but if it were a actual problem, it would show up all the time on all blogs, not just on this one blog.

    2. What do you mean the post order is not changing? I see only the two posts that were there when I originally looked. I don’t see that you have added any new posts.

    #389865

    1. The “line” is only there on one browser, FF, on your linux system. In Konquerer, it is not there as you have said, only in FF. In FF on devblogs system, the line is not there. In FF, Safari, Opera, SeaMonkey, Chrome, IE8, the line is not there; the page is rendered correctly.

    Have you tried clearing your browser cache and force reloading the page?

    #389881

    johnlvs2run
    Member

    I just changed to mistylook and the line is gone.

    I will try the browser cache.

    #389888

    johnlvs2run
    Member

    @tsp

    It is still there on the garland theme.

    I don’t know what else to do. Thanks for your help.

    #389893

    Your version of Linux, coupled with the version of FF you are using, and possibly coupled with your video display system/drivers is most likely the issue. Devblog, using Linux Mint with FF 3 cannot see the issue, I cannot see it on Mac or XP with any of the various browsers I have available.

    What I can say with a good level of certainty, is that if anyone else on the web can see it, they are a miniscule minority.

    #389902

    johnlvs2run
    Member

    That is good that no one else can see the line. It is just weird this has not happened anywhere else, and all of a sudden there it is. I will see about updating firefox.

    Thanks for your help.

    #389904

    I think 3.0.12 is the lastest version for Linux, but you might want to check.

    You’re welcome.

    Just as a historical reference, I used to see issues like this with older versions of AutoCad (DOS and early windows versions) and the issue typically turned out to be video drivers or a combination of the driver and video card being used. In other words, there was a slight incompatibility between AutoCad, the video driver and the video display hardware. Interestingly in one instance, my machine did not have the issue and the other workstation did, and both systems were identical, purchased at the same time, with the same video cards, drivers, memory, and identical settings and OS.

    If you are using an LCD monitor, also make sure that you are using the “native” resolution for the monitor. I’ve seen some bizarre behavior when an LCD monitor is set to other than the native resolution.

    #389911

    johnlvs2run
    Member

    Thank you for the suggestions.

    I have downloaded the lastest firefox 3.5 – will check tomorrow about getting it working.

    #389914

    johnlvs2run
    Member

    The latest version is 3.5.2 for linux.

The topic ‘line goes all the way across page’ is closed to new replies.