Line Spacing

  • Author
    Posts
  • #2339165

    I am writing short poems in most of my blog posts. The spacing between lines is very important, at the moment the lines are much too far apart and it doesn’t look like cohesive verses, just lots of singular lines. How can I change this?

    The blog I need help with is killinglucywestenra.wordpress.com.

    #2339226

    vmertsock
    Member

    Are you familiar with html? When you write/edit a post, you can alter line spacing by clicking the html tab and making small tweaks there.

    #2339228

    I am not sure how to use it, is there a user guide or any specific things you can tell me as to what kind of tweaks? Thanks for your help!

    #2339230

    vmertsock
    Member

    WordPress support has some fantastic guides that would be a good start.

    https://en.support.wordpress.com/beginning-html/
    and
    https://en.support.wordpress.com/advanced-html/

    The advanced link has specific examples for poetry.

    #2339232

    Thankyou so much I’ll take a look!

    #2339233

    vmertsock
    Member

    :) Have fun!

    #2339234

    timethief
    Member

    I recommend using the classic editor found at Dashboard > Posts > All Posts to create posts.
    http://killinglucywestenra.wordpress.com/wp-admin/post-new.php

    If you are working in the Visual editor, to get single spacing between paragraphs hold the SHIFT key down and simultaneously click ENTER at the end of the paragraph. If you are working in the HTML editor, a single click of ENTER will give you a single-spaced line, and two clicks of ENTER will result in double spaced lines.

    Blog editors and word processors are not the same and do not work the same way. The web standard is one blank line only, so you cannot add more blank lines by pressing return repeatedly like you would do with a typewriter or in a word processing application. If you want to learn how to format and space your posts and pages see: http://en.support.wordpress.com/advanced-html/

    If you are copying and pasting from a word processing document like Microsoft WORD note that the paste as WORD button was removed from the editor months ago. If you use the Paste as plain text button then a special cleanup process will run to remove any special formatting and HTML tags that may otherwise change your text. http://en.support.wordpress.com/visual-editor/#pasting-text Therefore you have to do your own formatting and spacing.

    Whether or not you are copying and pasting go to > Dashboard > Settings > Writing and enable this setting:
    Formatting
    __ WordPress should correct invalidly nested XHTML automatically
    “save changes”

    IMPORTANT NOTE: When you create a new post, always make sure the Format tool is set to Paragraph before you start typing. It’s in the Visual editor Row 2 first position “style”. See the illustration here http://en.support.wordpress.com/visual-editor/#row-2 If you forget to do that then edit the post, highlight all in the Visual editor, select Paragraph from the Format tool, switch editor to Text then switch back to Visual and click Update.

    Also note raincoaster’s editing tip:

    When you fix the spacing, you have to start at the top and work down. If you start at the bottom and work up, it always double spaces at least one line.

The topic ‘Line Spacing’ is closed to new replies.