Line Spacing

  • Author
    Posts
  • #1090274

    judysheart
    Member

    I put in the line spacing like normal, but when I go to preview, there is no paragraph where it should be.

    For example in my recent post..
    http://thekeytomyart.wordpress.com/2012/12/05/stencil-test-drive-on-your-mark-get-set-goooooooooooooo/

    Under the list of artists, there should be a space. I’ve tried to change it several time, but it keeps going back.

    I’ve made sure that the format is “paragraph”.

    The blog I need help with is thekeytomyart.wordpress.com.

    #1090372

    1tess
    Moderator Emeritus

    http://thekeytomyart.wordpress.com/2012/12/05/stencil-test-drive-on-your-mark-get-set-goooooooooooooo/
    shows a 404 not found error. Is that still a draft post? If so, then we volunteers cannot examine it to see what the problem is. It must be published so we can see it.

    #1090373

    judysheart
    Member

    Ok.. it will publish at midnight eastern time. I have tried for hours to fix it. I think it may be because the list of artists that shows before the paragraph issue was a cut and paste from another blog. That’s the only thing I can think of.

    #1090375

    1tess
    Moderator Emeritus

    Okay, then another volunteer will help you then: I have to work tomorrow so likely I’ll be asleep. Never fear: there are lots of good volunteers on this forum…
    ≥^!^≤

    #1090377

    raincoaster
    Member

    If you cut and paste, you are setting yourself up for this sort of thing. You have introduced HTML errors into your blog. Here is how to fix it and prevent it from happening again.

    Go to Settings->Writing and select “WordPress should correct invalidly nested XHTML” and then go to the post and Edit it, making any change at all, then Update. That causes the setting to take effect.

    #1090452

    judysheart
    Member

    That didn’t work. But in the future, should I cut and paste it into Word, then, cut it again and then paste into into my post by using the paste from Word button?

    #1090454

    justpi
    Member

    To correct the issue you need to switch the editor to Text (=code) and delete all of these:
    <div>
    and all of these:
    </div>

    In the future, never copypaste from Word or other sources into the Visual editor; paste into the Text editor, then switch to Visual for formatting, if necessary.

    #1090460

    judysheart
    Member

    I see.. thank you so much.. learning more each day. Have a great one!

The topic ‘Line Spacing’ is closed to new replies.