Line Spacing Problems in Twenty Twelve

  • Author
    Posts
  • #1369960

    waxbird
    Member

    http://wp.me/p3LMKS-i

    I’m using the Twenty Twelve Theme, visual interface, and can’t get any of the content in my post spaced. It doesn’t matter how many times I hit return, the whole page’s formatting always bounces back to single line spacing.

    I’ve tried addling </p> and

    in the text but it doesn’t do anything, just disappears.

    Please help! this can’t be right, there myst be something I’m missing in the visual, it’s such a fundamental formatting issue.

    The blog I need help with is knitomaticyarns.wordpress.com.

    #1370224

    timethief
    Member

    Blog editors and word processors are not the same and do not work the same way. The web standard is one blank line only, so you cannot add more blank lines by pressing return repeatedly like you would do with a typewriter or in a word processing application. If you want to learn how to format and space your posts and pages see:
    http://en.support.wordpress.com/writing-and-formatting-poetry/

    If you are working in the Visual editor, to get single spacing between paragraphs hold the SHIFT key down and simultaneously click ENTER at the end of the paragraph.

    If you are working in the HTML (Text) editor, a single click of ENTER will give you a single-spaced line, and two clicks of ENTER will result in double spaced lines. http://onecoolsitebloggingtips.com/2011/09/13/wordpress-formatting-and-spacing/

    P.S. When you create a new post, always make sure the Format tool is set to Paragraph before you start typing. It’s in the Visual editor Row 2 first position “style”. See the illustration here http://en.support.wordpress.com/visual-editor/#row-2 If you forget to do that then edit the post, highlight all in the Visual editor, select Paragraph from the Format tool, switch editor to Text then switch back to Visual and click Update.

    #1370226

    jeffwelston
    Member

    The language posts are formatted in (HTML) doesn’t like to have extra returns and spaces in it. There is some simple coding you can do though.
    First of all you need to be in the text view, not the visual view. That’s where you can see the underlying code. If you want to increase the line spacing, try this:
    <p style="line-height:2;" Here is where either a single line or a paragraph of text should be, depending on your formatting goals. </p>
    The p is saying, “I want the text (paragraph) inside these tags to have this specific formatting.” Changing the 2 will increase or decrease the spacing (2 is double, 1 is single, .8 would be tighter than normal…).

    #1370235

    waxbird
    Member

    Thanks you so much for your support!

    I tried everything timethief suggested, unfortunately I don’t know HTML, I’ll have to take a class.

    FYI for any other newbies: Setting the document to ‘paragraph’ format seemed to be key. The shift+return line break worked well on text to make it single spaced, but did not put extra lines in. Pressing return twice made a nice big gap! Yay!

    #1370236

    timethief
    Member

    @waxbird
    I’m happy to know I helped you. Best wishes with your blog.

The topic ‘Line Spacing Problems in Twenty Twelve’ is closed to new replies.