• Author
  • #763497


    In my stickie posts “Decisions” there is copy on the front page that is “running off the page” instead of continuing onto the “read more” area. Could you let me know how to fix this.

    The blog I need help with is



    I’m sorry but we Volunteer answering support questions on this support forum do not have access to premium themes and are not in a position to help you. When you purchased your premium theme what came with that purchase was support directly from the theme designer. When you purchased the custom design upgrade you also purchased Staff support. Have you posted to the Premium Theme Support Forum?



    OoPs! I’m sorry. Please just wait here as Staff will help you with the CSS editing when they can.


    Let me see what I can find out.


    I reviewed your theme and I found that you changed the body text font and increased the font size.

    The Linen theme makes an educated guess about how much text to include in the slider area that works based on the font and font size used in the original theme design, so when you changed the font, it made it so it didn’t quite always fit for some blocks of text.

    There are a couple ways to work around this.

    One option would be to set a custom excerpt. You can do that from the edit post page. Look below the editor for a section labeled “Excerpt” and add a shortened text snippet there.

    Another option would be to use CSS to try to make a better fit for the text after your font and font size changes. For example, shortening up the line-height from 1.8em to 1.5em may do the trick in this case:

    .slide-content p {
        line-height: 1.5em;

The topic ‘Linen’ is closed to new replies.