link button (chain icon) doesn’t work

  • Author
    Posts
  • #547581

    moromitic
    Member

    Since yesterday, every time I try to use the link button (chain icon) and then I hit the button “Update” a pop-up hits me asking me “are you sure you want to navigate away from this page?”. If I press OK I’m redirected away from my current Post to my Posts section and if I press Cancel, obviously, the link it’s not made.

    I know I can always get back to the old HTML, but I am lazy and I like using the chain button.

    Ideas anyone? is this a bug only on my computer (firefox)?

    cheers!

    #547676

    supportbot
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #547710

    timethief
    Member

    @breb
    Is this the blog in question? http://sportsaga.ro/
    If so then which version of Firefox are you using?
    Have your tried logging out, clearing your browser cache & cookies and logging in again?
    http://en.support.wordpress.com/browser-issues/
    Gave your tried using another browser?
    If your Flash up to date?
    You can use this link to see if your flash is up to date. http://www.adobe.com/software/flash/about/
    If it’s not up to date then this is where to download and install the latest version of flash.
    http://www.adobe.com/products/flashplayer/

    If these troubleshooting techniques don’t work for you then you will have to contact Staff http://en.support.wordpress.com/contact/

    #547897

    moromitic
    Member

    Thanks timethief,

    @everyone: the solution is to clear the cache&cookies.

The topic ‘link button (chain icon) doesn’t work’ is closed to new replies.