Link code question

  • Author
    Posts
  • #307481

    svencahling
    Member

    Sorry if this is stupid, but
    why is there a “hiderefer.com” added to my links, and this hiderefer-site popping up when I´ve clicked on one? I don´t remember them always being there? How do I get this away?

    #307707

    lizii
    Member

    The blog linked to your name is not a wordpress.com blog. Please provide the link to your wordpress.com blog so we can help you.

    Also, could you clarify what “links” it’s appearing on? There are many types of links.

    #307708

    svencahling
    Member

    Hi lizii,

    My blog is miljobloggaktuellt.wordpress.com, but it isn´t open yet.
    For example: I´m writing pages where I present other blogs. At the end of each I include a link to each blog. Then, on the page, the link works, but it looks like, for example, this (if I “hover” over it):
    http://hiderefer.com?http://westerstrand.blogspot.com
    instead of
    http://westerstrand.blogspot.com

    #307710

    srhardy
    Member

    I’m also facing the same problem. The hiderefer.com appears on all the links in my posts and pages. Strangely, it affects my protected blog and not the public one. Just like svencahling said, if I have the link http://www.amazon.com in my post, it becomes http://hiderefer.com/?http://www.amazon.com/ when I hover the mouse over the link. When I click on the link, it goes to the hiderefer.com first and then redirects to amazon.

    #307711

    lizii
    Member

    Do you realise that it says hide refer? Maybe this is because you have a private blog. When you link/click a link, the people hosting the other site are usually able to find you through their referalls. This is possibly a way to hide it, as your blogs are set on private meaning you don’t want people to be able to come to your blog.

    #307712

    raincoaster
    Member

    I’m not sure what you mean by “pages where I present other blogs”. Could you clarify? Staff have said that blogs which exist primarily to direct people away from WordPress.com will be suspended.

    But the reason you’re both seeing this is, it is to hide the referrer. You. Because your blogs are private. It is a privacy protection measure so that people you link to can’t follow those links back to you.

    #307717

    srhardy
    Member

    Thanks, raincoaster. Perhaps it’s some kind of new feature. It wasn’t like that until today.

    #307721

    svencahling
    Member

    Yes, thanks. I´m beginning to realise it´s beacouse it is still private. We´ll see if it goes away when I “open”. But it´s strange it seemed to appear, like violetmoon5 says, today.

    (p.s. raincoaster: I´m just presenting the blogs in my blogroll a bit better, nothing strange)

    #307766

    svencahling
    Member

    How simple. I´m now public, and the links are allright.

    #307785

    I guess the hiderefer.com is a new “feature” that they just didn’t tell any one about before implementing. I for one thought that my blog had been hacked and I was going to remove all members so that they didn’t pick up anything malicious. I did a WHOIS lookup up which leads to DomainPeople, Inc. I would like to see someone who is a staff member comment on this development.

    #307792

    nojaz
    Member

    this blows, they should fix this asap. my private blog is suffering because of this crap :((

    #307793

    srhardy
    Member

    After going through my blog, I noticed the hiderefer.com is also attached to the ‘More’ tag in my posts and even to the links of my own posts/pages. I find that unnecessary. Is there an option to remove hiderefer.com link?

    #307794

    hi,

    can any one tell me how i can add an advertisement on blog. http://www.extrapower.wordpress.com….

    #307798

    michaelslsc
    Member

    I am also having this problem with the “hiderefer” link added to my links in the private blog. Problem is filters at work block these links because it is a proxy, it makes the linking anonymous, but my work place won’t allow it. Is there a way to turn off the “hiderefer” without opening the blog up to public?

    #307799

    timethief
    Member

    @rickkundra24
    Please take note that unless you have a VIP account blogger initiated advertising is NOT allowed on wordpress.com blogs http://faq.wordpress.com/2005/12/08/adsense/
    Also note that wordpress.com urls do NOT contain “www”. This is the correct url for your blog http://extrapower.wordpress.com/

    #307802

    srhardy
    Member

    OK, I found the settings where you can have an option to use hiderefer. Settings->Privacy, and then check on the box for Link visibility if you don’t want to use hiderefer. Thanks.

    #307805

    mkastner
    Member

    I’m having the same issue. All of a sudden links that worked before no longer work because of “http://hiderefer.com/?” being added to them. I have a private company blog and must keep it that way. If this feature stays, then I will have to give up using WordPress. Wish they would have told us about this before making the change.

    #307873

    arifsali
    Member

    I would like to know what is this “hiderefer.com” and why should I check or uncheck this setting when I have a private blog? Could a support please explain?

    #307874

    raincoaster
    Member

    There is no hiderefer.com per se. It’s not a real site.

    If your blog is private and you link to another blog, they won’t see your blog in their referrer statistics. They will see “hiderefer” which is there to maintain your privacy. If you have a private blog, it’s automatically on unless you shut it off, which would completely screw up the privacy of your private blog.

    #307875

    rosclarke
    Member

    Presumably you could override this by using the html editor as well as shutting off the feature completely? But again – if it’s a private blog, what’s the point of people being able to see where the links have come from? They won’t be able to access the blog anyway.

The topic ‘Link code question’ is closed to new replies.