linked blogs problem

  • Author
    Posts
  • #627673

    I inadvertently linked http://creativeconundrum.com/tnlsd to this account when I made a mirror of my site for development purposes. This is creating problems with wordpress.com stats at the live self-hosted blog, which should be the ONLY blog linked to this account.

    I have marked the mirror blog as \”hidden\” but the wordpress.com stats dashboard at the self-hosted site (http://thenewlistsandiego.com) is still showing the development mirror site as the link at the top and it is also reporting views at the mirror site (http://creativeconundrum.com/tnlsd/) even though I have disabled and deleted the wordpress.com stats plugin at the mirror.

    How can I remove the currently linked blog and replace it with http://thenewlistsandiego.com?

    The blog I need help with is thenewlistsandiego.wordpress.com.

    #627793

    macmanx
    Staff

    Are you using the WordPress.com Stats plugin?

    If so, it’s not under as active of development as Jetpack: http://jetpack.me/

    Please give Jetpack a try. It should fix your problem, and it contains plenty of new, cool features.

    #627830

    Ok. I’m understanding that wordpress.com stats plugin is not the latest technology and I’ll see what this new plugin is that you’ve recommended but installing a new plugin doesn’t remove the linked blog from my wordpress.com dashboard, and it should not be linked there as the domain belongs to my website designer.

    I also want to make sure that my self-hosted domain is linked to my wordpress.com global dashboard. That domain is http://thenewlistsandiego.com.

    So the request is this:

    1) Remove http://creativeconundrum.com/tnlsd/ from my global dashboard linked blogs
    2) Add http://thenewlistsandiego.com to my global dashboard linked blogs

    How can this be done?

    #627951

    macmanx
    Staff

    Not a problem.

    1. Removed.

    2. thenewlistsandiego.com appears to already be linked.

    #627952

    Thanks!

    #627953

    macmanx
    Staff

    You’re welcome!

    #628015

    puyehue200
    Member

    Hi,
    I have the same problem and I have try everything.
    I really do not know how I end up with a linked blog, I just need one, any way, my domain
    name is http://andresvalenzuela.net and that is what I want to use as my address.
    So I want to get rid off http://goodviewfinder.wordpress.com and set up http://www.andresvalenzuela.net as my main address blog.
    Thanks

    #628016

    puyehue200
    Member

    I am aware that the support site page says RESOLVED even so I still need help !

    #628017

    timethief
    Member

    @puyehue200
    I have flagged this thread for Staff attention.

    #628018

    macmanx
    Staff

    puyehue200, you can delete your WordPress.com blog following this guide: http://en.support.wordpress.com/delete-site/

    For future reference, please start your own topic next time.

    #628019

    puyehue200
    Member

    Well…. thank you, the problem now is that when I go to tools I do not get the delete site option

    #628020

    macmanx
    Staff

    Are you accesign it via your WordPress.com blog, or your self-hosted blog at http://www.andresvalenzuela.net/ ?

    #628021

    puyehue200
    Member

    I got it, got rid off that extra blog, do not ask me how, I just did….
    Thank you very much !!

The topic ‘linked blogs problem’ is closed to new replies.