Need help? Check out our Support site, then

Linked-In connection issues

  1. I keep having issues with my sharing connections on my blog.

    Last month I got a message saying I needed to re-connect to Facebook and every time I clicked the "re-connect" link it would fail, then suddenly it worked again after a few days.

    Now the problem is back but this time it is with Linked-In. Is there a known cause or solution anyone knows of, or do I just play the patience game again?

    Thanks in advance.

    The blog I need help with is

  2. Have you tried the disconnect the Publicize app and reconnect process outlined here?

  3. Post the snippet and link manually to save time first and then proceed as follows.

    1. Try flushing your FB cache but disconnect from FB first

    2. (a) Try the full reconnect procedure again detailed at including step 3 (removing the FB app), which is probably the most important step.

    3. See also publicize troubleshooting

    Note: RSS Grafitti can be used for posting to Facebook walls if you prefer. RSS Graffiti periodically checks the RSS/Atom feeds that you specify and posts any new entries it finds to the Facebook Walls that you specify. You can get any feed written on any wall (Facebook Profiles, Fan Pages, Groups, Events and Application Profile Pages). In fact, multiple feeds to multiple walls. You choose the combination.

    Please note that reconnecting Publicize with Facebook and/or with Twitter or LinkedIn does not re-publicize missed posts, but it will work for future posts.

    Also if your blog is not a professional blog then autoposting to LinkedIn is not recommended. See here

  4. leeinblack, I'm having the same problems. LI went out today, so I did the X out on the settings>sharing instructions. But now I have no 'add new' connection button.

  5. @ncprism
    There is no blog linked to your username. You failed to post a blog URL.
    Without posting one there we cannot provide accurate relies. Please post the URL staring with http://

  6. edit:
    replace: there we cannot provide accurate relies
    with: here we cannot provide accurate replies

  7. Thanks for the replies and comments thus far.

    ncprism - Glad to see I'm not alone! :)

    I can confirm that I too do NOT have an "add new connection" option anywhere, and no amount of refreshing and cache/cookie clearing will change this. :-\

  8. @leeinblack
    Thanks for posting again. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  9. Will do. Thanks!

  10. You're welcome.

  11. mikeosbornphoto

    Same problem here, for the record.

  12. @mikeosbornphoto
    Psst! There is no blog linked to your username and you failed to post the URL.

  13. mikeosbornphoto

  14. It's working today! Pressed the connection button and connected!

    Thanks if you fixed it! :)

  15. And it's gone again......

Topic Closed

This topic has been closed to new replies.

About this Topic