Linking blog homepage onto Facebook has it come up as private

  • Author
    Posts
  • #780743

    sretearajh
    Member

    Here is a screenshot of what’s going on: http://imgur.com/wpfJw

    Everytime I link my homepage somewhere on FB it comes up it’s a private blog, but I haven definitely made it public and it only happens with the home page and not any other page or post of my blog.

    Any ideas? Thanks.

    The blog I need help with is rantreviews.wordpress.com.

    #780856

    timethief
    Member

    Please try the full reconnect procedure outlined at http://en.support.wordpress.com/publicize/#reconnecting-facebook (especially step 3) . step 3 in the above linked guide is crucial.

    #780858

    sretearajh
    Member

    I have done it twice. Even logging in and out after the steps as I thought maybe the settings wouldn’t kick in unless I did that. It still has not worked.

    #780860

    sretearajh
    Member

    If I type it out letter for letter it works fine (including “www.”), mainly if I just cut and paste the url directly it seems.

    #780862

    timethief
    Member

    I don’t know how to help you. It sounds like the issue may be on the other end. Have you tried contacting Facebook support? http://www.facebook.com/help/?page=214512881928339&ref=hcnav

    #780863

    sretearajh
    Member

    Has the reconnection procedure fixed problems for people in the past? I think I might try deleting my web history, cookies etc and do it all over again. If that doesn’t work I’ll see if it happens on other computers, perhaps it’s just mine it occurs on.

    #780867

    timethief
    Member

    I’m sorry I did not suggest clearing your browser cache and cookies. I do that so often it’s become automatic as browsers these days are very aggressive when it comes to caching. You will also want to make sure that your browser version is updated.

    #780874

    sretearajh
    Member

    I’ve tried different computers, different browsers and deleting all my web history and cookies and caches etc and then doing all that and reconnecting with Facebook guide at the same time and it hasn’t worked.

    I’m going to message Facebook development now. Thank you for your time and efforts however timetheif.

    I very much appreciate it.

    #780875

    timethief
    Member

    I’m sorry we weren’t able to resolve this. Will you please return to this thread and let us know how this works out?

    #780878

    sretearajh
    Member

    I understand you’re a fellow member trying to help, do you think if I posted my problem in the staff questions they might be able to do something more?

    I was going to post the bug to Facebook but it turns out they might not even get back to me and I doubt that even if I did contact them they would get back to me.

    #780879

    sretearajh
    Member

    I just realised you can’t post specifically into that staff questions area. Is there a way to get a staff members attention to my query?

    #780881

    timethief
    Member

    You may always choose to contact Staff directly instead of posting to this peer support forum. Do be aware that posting there does not provide an answer more quickly. In fact the opposite is the case as Staff are backlogged with support tickets which are queued and dealt with in order.

    There are alternatives to using Publicize. Perhaps you would like to try them. Alternatively you can use Networked Blogs http://www.networkedblogs.com/ or RSS Grafitti http://www.facebook.com/RSS.Graffiti for posting to Facebook walls if you prefer.

    RSS Graffiti periodically checks the RSS/Atom feeds that you specify and posts any new entries it finds to the Facebook Walls that you specify.

    You can get any feed written on any wall (Facebook Profiles, Fan Pages, Groups, Events and Application Profile Pages). In fact, multiple feeds to multiple walls. You choose the combination.

    #780883

    sretearajh
    Member

    I don’t really understand. It’s not that I want to publisize FROM my blog. It’s just when people are talking about it and try and link it to their friends or on their wall on Facebook, they can’t just type in the url of my blog and have it come up properly in the preview. That’s what’s annoying me. It’s a big blow to networking and spreading the word as I haven’t really “launched” my blog as yet.

    #780890

    sretearajh
    Member

    Is there anyway to like factory reset my blog? Couldn’t I somehow then just save all the htmls from all the posts and pages etc and just paste it all back in after it’s reset?

    #780893

    raincoaster
    Member

    Is your blog set to be visible to search engines, not just Public? That’s the only other thing I can think of. I have no difficulty looking at your blog.

    #780894

    timethief
    Member

    You can create a copy of content from it by export and delete all the content yourself, and then later import the export file you created into the blog.

    #780895

    sretearajh
    Member

    I know people don’t have difficulty looking at it. The only issues is when people link it on Facebook it comes up as protected in the preview. Even if you click it in the preview it comes up fine and isn’t protected.

    Try it yourself. Even if you type in “www.” and then the link it works but if you just type in the link http://rantreviews.wordpress.com the preview comes up incorrectly.

    That’s all I’m trying to change.

    #780897

    sretearajh
    Member

    Ok so I can get the content in and out, that’s fine but once the content is out. Is there some sort of master reset? I have a feeling if I just delete everything that might not work.

    However I will try that now.

    #780898

    timethief
    Member
    #780899

    timethief
    Member

    Is there some sort of master reset?

    No.

The topic ‘Linking blog homepage onto Facebook has it come up as private’ is closed to new replies.