Linking blog homepage onto Facebook has it come up as private

  • Author
    Posts
  • #780901

    sretearajh
    Member

    I have seen that apparently I can ask a “Happiness Engineer” to remove all the content from my blog. So now that I have exported all the content I will ask for that to happen and I’ll get back to you and let you know if that works.

    #780907

    timethief
    Member

    Yes you can do that by contacting Staff and filing a support ticket and waiting in the queue.

    #780908

    sretearajh
    Member

    @raincoaster
    I tried that a while ago but just tried it then again and it didn’t work. I even tried going private again, logging in and out and then unprivating and logging in and out and then I tried the allow and not allow options and logging in and out to see those. And alas.

    I think I’ve exhausted every option other than having one of these Hapiness Engineers delete all the content and then importing it back in.

    I’ll report back once that happens and let you know how it went.

    #780910

    sretearajh
    Member

    @timethief

    Wait what’s this waiting in the queue? I filled out a contact staff form and sent it off. Do you mean just waiting for a response or is there some sort of live queue with actual numbers that I can wait in to talk to someone?

    #780916

    timethief
    Member

    I filled out a contact staff form and sent it off.

    Good.

    Do you mean just waiting for a response

    Yes. Be patient and when Staff get to your support ticket they will respond to you.

    or is there some sort of live queue with actual numbers that I can wait in to talk to someone?

    No.

    #780918

    timethief
    Member

    BTW. Staff will respond to you by email.

    #780919

    sretearajh
    Member

    Ok awesome. Thanks again for your time and patience and help. I know I’m not the easiest to deal with, especially with something that’s kinda cosmetic and not really an integral part of my blog functioning but still it’s important to me.

    So thanks again for your time.

    #780923

    raincoaster
    Member

    It could well be that FB is caching its snapshot of your blog, which was taken during a period the main page was not public. In that case, stop sharing the main URL for a time and share specific links to specific posts instead. This will naturally get a higher response rate anyway.

    Over a number of weeks, FB should re-evaluate your blog and then the problem will go away.

    #780925

    sretearajh
    Member

    @raincoaster

    That’s really interesting. If I spammed myself with messages containing links and previews of my website of the other posts and such that work fine. Do you think that might speed up the process?

    #780931

    raincoaster
    Member

    Yes, but don’t go crazy. Four or five a day max.

    #780932

    sretearajh
    Member

    Ok thanks heaps. Will do while I wait for a response from support staff.

    #780934

    timethief
    Member

    Please do not expect an instant response from Staff. You may be waiting for more than a day for an answer as they are backlogged.

    #780946

    sretearajh
    Member

    Yeah I figured it’d be a few working days at the very least. No sweat. Thanks again for your help.

    #780948

    timethief
    Member

    You’re welcome and we Volunteers will stop bumping this thread to the top of the forum now as you will be getting attention separately by email from Staff.
    Best wishes :)

    #781061

    sretearajh
    Member

    I figured it out as I still haven’t heard from support.

    This blog post from this person helped perfectly: http://umairj.com/146/how-to-clear-facebook-shares-cache/

    I used her third suggestion and it worked perfect.

    #781066

    raincoaster
    Member

    Great. Thanks for posting the solution.

    #781073

    timethief
    Member

    Thanks for sharing – bookmarked!

The topic ‘Linking blog homepage onto Facebook has it come up as private’ is closed to new replies.