Links are getting rubbish additions

  • Author
    Posts
  • #1944080

    lasttechage
    Member

    today, at least half of the links in my under development post have had characters trashed. Yesterday, I checked each and every one, and they all worked. Today, last minute check before release, half are broken. Examples http:// was replace today by http//, %20 inserted into the link code that worked fine yesterday (in Firefox), I found one just now that had a space inserted in the URL. Today, I pasted active URL link directly from target and inserted field showed as a modified image. Is a programmer currently messing with the editor code? am running 2010, using the link pop up box.
    Charles

    The blog I need help with is lasttechage.wordpress.com.

    #1944187

    timethief
    Member

    Please provide examples for Staff to examine and I’ll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

    #1944195

    lasttechage
    Member

    I have been changing these back but I found yet another
    here is the link that is currently on my draft: http://www.nytimes.com/2014/04/25/opinion/krugman-the-piketty-panic.html?_r=0%20 Paul Krugman 2014 Apr 24
    Here is what I inserted http://www.nytimes.com/2014/04/25/opinion/krugman-the-piketty-panic.html?_r=0

    Interesting pattern — I never printed the mess out before.
    Do you need access to the Draft?
    THANKS FOR RESPONDING SO QUICKLY! Charles

    #1944337

    rachelmcr
    Staff

    Hi Charles,

    That’s interesting — I haven’t seen that happen before. When you added those links, were you using the New Post page or the editor under Posts > Add New in your blog’s dashboard?

    Can you describe the exact steps you take to add the link? (You mentioned using the link pop-up box, so if you can explain exactly what you type before adding the link and what you enter in each field in that box, that will help me investigate the issue for you.) Thanks!

The topic ‘Links are getting rubbish additions’ is closed to new replies.