Links in post not visible on published blog

  • Author
    Posts
  • #1272134

    discosue
    Member

    The links created in my post are not visible on published site or preview or visual editor, but can see them in text editor so they are definitely created…

    The blog I need help with is sexycamgirlsfree.wordpress.com.

    #1272219

    discosue
    Member

    This is the code for the link showing in text view, maybe it’s wrong?

    Thanx for any help x

    #1272221

    discosue
    Member

    Ohhhhhhh it’s not showing here when I pasted it for you to check?????

    Or maybe everyone else can see it except me???!!! This is weird!!!!!! Lol

    #1272243

    raincoaster
    Member

    Doesn’t matter. A pay per view porn site is not allowed on WordPress.com, so you are going to need to shut that blog down and find paid hosting somewhere else.

    #1272302

    I am having the same problem on my blog so could someone answer her anyway?! blog.reflectivephotos.net

    #1272350

    justpi
    Member

    @reflectivephotos: I don’t think you’re interested in posting porn links, so please forget the other user and tell us exactly what your problem is, on which post.

    #1272358

    I am having the same exact problem she described… I enter a link in when viewing the text area & then it disappears when I go back to the visual area. Also doesn’t show up in previews of my post.

    #1272359

    timethief
    Member

    Are you entering codes that are restricted such as Javascript, iframes or affiliate links, advertising links? http://en.support.wordpress.com/code/

    #1272360

    timethief
    Member

    If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see > http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    If you are running one of the browsers and versions listed at http://browsehappy.com please do these four things:

    1. Try clearing your browser’s cache: http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    If it’s still happening, let us know exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

    #1272361

    timethief
    Member

    As far as the links themselves go we need to see exactly what you are posting so please post the codes for these missing links individually into this thread between backticks.

    The backtick ` not to be confused with the single quote mark ‘ is located to the left of the number 1 key in lower case under the tilde ~ on most keyboards.
    backtick
    code
    backtick

    #1272401

    discosue
    Member

    As reflective said, to enter a link you use the text view link icon and it makes the code for you… But it’s not showing the link when published or in visual…

    I copy pasted the code into my post here and again it’s invisible…

    I am using an iPad could that be the issue? Although my other blog is working fine and in all the years I’ve been using WP and all the sites I use it on I’ve never seen anything like it!!

    Thanx in advance if anyone can help x

    This is the code – try again to show you:

    #1272402

    raincoaster
    Member

    What is the actual link you’re trying to put in? Starting with http. Just the link, not the code?

    #1272408

    discosue
    Member

    Thanx for getting back to me x

    The link is http://studiolive24-7.com

    I’ve just posted the wp code on that page to show you what I can’t show you here…

    #1272410

    raincoaster
    Member

    Well, obviously that link is banned. Didn’t you read what I said in the first comment? You can’t link to porn sites from a WordPress.com blog.

    #1272412

    discosue
    Member

    Errrrm actually it’s not a porn site, and the link works fine now I’m using my laptop to add it

    #1272413

    discosue
    Member

    And didn’t the other member have reflective have the same problem, do u think her links are banned as well?

    #1272414

    raincoaster
    Member

    It’s a cam girl site, a porn site. Your blog has been reported as mature, the original has been reported as porn, and this thread is tagged for staff attention.

    The other user has already solved her problem.

The topic ‘Links in post not visible on published blog’ is closed to new replies.