Links invisible in Expound

  • Author
  • #1433834

    Hi, I can’t seem to make links show up in posts or pages with the Expound theme. They’re all showing up white (which makes them invisible on my white background). All of my custom colors are black or green. Any idea on how to change the color of my links?

    This page is a good example. At the end of the post, I posted 4 links that you can only see when the text is highlighted. The same issue happens on other pages too.

    Any help would be much appreciated!

    The blog I need help with is



    What custom colors? You don’t have a custom design upgrade do you?



    If you have not purchased the custom design upgrade note that no changes you try out aside from those such as Custom Background, Custom Header, etc. which are stated on the theme description pages in the features column (right hand side) will be visible to visitors.

    You do not need to load the design tools unless you have the Custom Design upgrade. All of these functions can be accessed from your dashboard – without loading the custom design tools – no upgrade required.
    Appearance > Header
    Appearance > Background
    Appearance > Theme Options (applicable only to some themes)
    Settings > Reading (set a static front page)
    Site Title and Tagline > Settings > General

    If you are using the preview mode for the Custom Design upgrade some of the settings in that mode will save but they won’t show up on the front end unless you purchase the upgrade.

    To go back to the free options, go to Appearance → Themes → Customize → Colors and click the “exit the preview” link in yellow at the top of the panel on the right.


    Hello Timethief (I hope you don’t mind my calling you that),
    I found this thread while Googling for the same problem that the previous blogger seems to have.

    I do have the upgrade, which I recently purchased, and since having changed the colours all of my links in the Recent Posts, Archives, and Categories sections are white and invisible unless highlighted using the mouse.

    I’ve tried making the Links colour pink in the custom palette, but that just changes the colour of the box that contains the link. It doesn’t make the white writing and links visible.

    I have no idea how to fix it and I would be so grateful if you could point me in the right direction. Sorry if my explanation is a bit confusing. It isn’t easy to explain these blog thingys.

    This is my blog:

    Thank you in advance for your help, I really appreciate it.

    All the best.



    Thank you for your help.
    I did copy and paste the link into the CSS window, but sadly, it didn’t work. My blog looks exactly the same.

    Is there anything else I can do?



    I also have the custom design upgrade and am having the same problem with the links showing up in white with Expound. Has anyone here had any success figuring out how to fix the issue on their own blog?



    @ jessicaquandt
    Please start your own thread in the CSS Forum by clicking this link

The topic ‘Links invisible in Expound’ is closed to new replies.