Links NOT working! Not linking to my page AT ALL!

  • Author
    Posts
  • #950196

    randiwall
    Member

    Everything on my page links back to the original WordPress page to sign up and create a new blog…. help!?

    Home, about, new pages, everything!

    Original blog works fine. New blog is all screwy :/
    Blog url: http://sonkissedbliss.wordpress.com/

    The blog I need help with is sonkissedbliss.wordpress.com.

    #950298

    timethief
    Member

    There’s a wide-spread technical “invalid activation key” issue evidenced by the multiple active threads on the front page of this forum and beyond all reporting the same issue. All have been flagged for Staff attention. That’s what you need help with and I suggest taking a break for a few hours and return. Hopefully, Staff will have fixed this by then.

    #950300

    randiwall
    Member

    I started up a blog using my name for personal use but then wanted a secondary one for the whole mommy-blog world. The first one has been working properly but the new one just keeps linking back to the original WordPress sign up page. I can change the menu tabs manually but I cannot add any new pages or entries. It’s very frustrating and it’s been this way for a while now.

    #950302

    timethief
    Member

    There are pages of threads wherein others have waited for many hours ie. all day long, prior to you posting here. I assume everyone is unhappy with the situation, including Staff who have to determine the cause and to fix it.

    #950396

    macmanx
    Staff

    Sorry for the trouble!

    We identified and corrected the issue. The affected blogs are each being fixed individually.

    If yours has not been fixed yet, it should be in a few hours.

    #950452

    randiwall
    Member

    There are pages of threads wherein others have waited for many hours ie. all day long, prior to you posting here

    I browsed the threads before posting and couldn’t find anything related. Sorry…?

    We identified and corrected the issue. The affected blogs are each being fixed individually.

    All fixed! Thank you!

    #950454

    Mine is not fixed yet ( http://legeekencavale.wordpress.com/ ), I suppose that everything will be alright…but later. ;)

    #950456

    randiwall
    Member

    Never mind… still not fixed. I forgot that I edited the one tab manually. Hmmph.

    #950507

    macmanx
    Staff

    The script running to fix all of the affected blogs failed about half-way through.

    We are already aware of all affected blogs, so if yours has not been fixed yet, it will be in a few hours.

    #950575

    When I click links on my blog site in a ‘list of helping lines and places’ all of the links come up with an Oops error??
    http://dawnwillis.wordpress.com/dawns-list-of-helping-lines-helping-places

    Why is this? I’ve tried re-adding them and still nothing…

The topic ‘Links NOT working! Not linking to my page AT ALL!’ is closed to new replies.