"Load More" problem with Bueno theme

  • Author
    Posts
  • #848164

    Hi, there!

    I’m using the Bueno theme for my blog and just tweaked the header and the colors. It looks great (I’m very happy with it) but I just noticed a problem. I was scanning my blog which after a couple of weeks finally has enough posts to warrant a second page. After clicking the “Load More” posts button on the bottom of the first page, I was utterly dismayed to see that the additional blogs all have the font changed to some crazy bold version!!! It looks terrible, although I was at least relieved to discover if you clicked on the individual post title, the new page was formatted correctly.

    Any ideas? I’m horrified at how this looks. I even checked the website in Firefox and Safari and the same problem exists across the board.

    The blog I need help with is torimacallister.wordpress.com.

    #848298

    timethief
    Member

    This also happened to other Bueno users today but they were able to rectify it. Staff have introduced “infinite scroll” to some themes including Bueno and will be implementing it on all themes that have a suitable structure for infinite scroll. https://en.forums.wordpress.com/topic/to-infinity?replies=137

    As Bueno is a theme with footer widgets you can use a workaround to regain control over how many posts are displayed on the front page of your blog. If you have a theme with footer widgets all you need to do is install an empty text widget into any footer area for widgets. Once you have done that your number of posts set on the Settings > Reading page will prevail.

    Please try that and see if your other issues are rectified when you do.

    #848387

    mmonika
    Member

    timethief, i just tried what you suggested. didnt work.

    #848389

    mmonika
    Member

    timethief, i just tried what you suggested. didnt work. im using bueno theme

    #848423

    fucknfilthy
    Member

    How can I disable endless scrolling!? This is a feature i don’t want & to be honest I’m incredibly annoyed that we’ve been forced to have it,
    also the blog at wordpress thing constantly being at the bottom of the theme now looks awful, please let me know if there’s anyway I can remove both of these things..

    #848426

    timethief
    Member

    If what I posted here does not work for you, then you will have to wait until Staff are available on Monday. https://en.forums.wordpress.com/topic/load-more-problem-with-bueno-theme?replies=5#post-843028

    #848427

    timethief
    Member

    BTW what I posted did work for others with Bueno so you nay want to try following those instructions again.

    #848436

    mmonika
    Member

    timethief, thanks! guess will have to wait around fro Staff to fix it.

    #848437

    mmonika
    Member

    hi again, just to let you know that my blog (bueno theme) now looks just like how I wanted it. An option “To infinity and beyond”is now available in Setting.> Reading.
    thanks again!

    #848438

    timethief
    Member

    @mmonika
    Thanks for returning and letting us know your issue has been resolved. Happy blogging! :)

    #848439

    @timethief

    Turning off the infinite scroll worked great (although I did also put a blank text widget in a footer for good measure!!).

    Thank you so much for your help!!

    #848440

    timethief
    Member

    @torimacallister
    Hooray! You’re welcome and best wishes.

    P.S. Will you enter the top post in this thread and mark the thread “resolved”?

    #848451

    mmonika
    Member

    Your welcome, timethief. thanks for responding quickly :) have a great Sunday!

    #848452

    timethief
    Member

    @mmonika
    Thanks. I’ll be off work in an hour’s time. I do hope you have a great rest of the weekend too.

    #848514

    timethief
    Member
    #848517

    More follow-up on Bueno: https://en.forums.wordpress.com/topic/the-joys-of-infinite-scrolling?replies=16#post-844113

    Really sorry about that nasty oversight on my part, gang.

    #848523

    justpi
    Member

    @PAM: Congratulations that it took you two days to see and correct text malformatted as h2. Also for taking care to close that thread although it wasn’t really about Bueno, was it?

The topic ‘"Load More" problem with Bueno theme’ is closed to new replies.