Need help? Check out our Support site, then

Loading Design Tools freezes

  1. I'm using Safari 6.0.2. Trying to customize themes but nothing happens. White screen with gray skyscraper bar stating Loading Design Tools. Unfortunately, nothing happens. Already tried resetting cache and cookies and clearing history. Worked last night, but not today. Also, live preview gives the same result.

    The blog I need help with is

  2. Hello! Are you still experiencing this issue? And if so, can you confirm that it is on your site? Thanks!

  3. Thanks, but I figured it out. I had checked the keep static page box but then later trashed the page to which it was trying to point. After pulling the page from the trash, everything worked.

    All my fault. Was just trying to play with the site. Very cool idea. Thanks for the reply, though.

  4. Ok, glad you worked it out, and thanks for letting me know! :)

  5. I am experiencing the same problem and have tried to retrieve the page from trash but not seeing it. Pretty sure I did the exact same thing as mrjdixon. Thanks for any help you can give ; )

  6. FYI, I'm on my iPad.

  7. Hi vickioart, I fixed it for you. You needed to go back to your Settings -> Reading page and re-select the "Welcome" page as the front page. You should be good to go now. If you need any further assistance, you can create a new thread, and don't hesitate to tag it with "modlook" if you need a staff member to help you out.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.