loading design tools, wont load.. hangs!!

  • Author
  • #1721527


    I am trying to customize my blog but am encountering nothing but clunky, non responsive frustration, I paid for a premium theme but the design tools wouldn’t load… I also tried it with google chrome as well as mozilla firefox, both upto date and working perfectly anywhere else…

    I have since cancelled my premium theme upgrade and am still experiencing similar glitches, while attempting to setup one of the free themes!!

    please help… is this a known glitch?



    The blog I need help with is hugebloom.wordpress.com.



    There’s no known issue I am aware of.

    In order to help you we need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. You can use this link to see if your flash is up to date. http://www.adobe.com/software/flash/about/ If it’s not then go to http://www.adobe.com/products/flashplayer/ and download and install the latest version of flash.

    5. Try using another browser.

    6. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) Exactly what you experience including what any error reports you receive state.



    Hi timetheif,
    firstly, let me say how impressed i am with your timely response, much appreciated..
    My machine is new high powered desktop with 8G ram
    windows 7 ultimate
    mozilla version 28
    java upto date and working
    https activated

    I have checked all your links above and can admit that i had to update mozilla from version 27 to version 28, done.. java is working, adobe is upto date, etc etc..

    I installed a premium theme yesterday and was happily customizing the theme without glitch but after about 2 hours of tweaking i noticed strange glitches, such as.. while filling in my personal profile i scrolled back to the top of the page and all my previous data disapeared, this has happened 2 times at which point i went to bed swearing..lol

    Today, i can’t get any joy at all so i cancelled my premium upgrade as the wp admin was still displaying a go premiumm button at the top of the page and I wasn’t particularly impressed with the wsiwg available options… I was hoping it would be easier to fully customise without knowing css etc..

    so.. i am about to give up on wordpress and build a joomla site instead.. so, frustrated after completing your above checklist expecting it to work but not.. :-/

    maybe there is a config file on my computer which has erroneous settings ? I just cant work out why everything worked yesterday but today nada..





    Hi Hugo,
    I’m so sorry to know your theme customization experience was a bad one. I’m going to tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.



    Again, thank you…

    I have just also noticed that i can’t preview any of the free themes, i get the same hang at the design tools loading stage but if i click preview of a premium theme it seems to display correctly..

    I’ve tried clearing my browser cache with Ctrl F5 and via options gui menu, clear cache option. I even just uninstalled google translate browser addon and disabled all browser addons & plugins, restarted browser but still , nada… sigh..






    this is the page i am experiencing trouble getting to load..

    mozilla or chrome..



    Could you please go to the following page and let me know if you have third-party cookies enabled?



    I wanted to check back in on this since you mentioned you were having trouble loading the Appearance > Customize page in your blog dashboard.

    I just took a look at http://hugebloom.wordpress.com/ and I think it looks awesome! Great header image :)

    As for customization, I tested Appearance > Customize at http://hugebloom.wordpress.com/ myself using Chrome 34.0.1847.116 on a Mac, and everything worked in my tests. I also use the customization feature throughout the day as I work, so I know that they’re working okay in general. I also haven’t heard of a lot of other users making a similar complaint. I’m hoping that you had gotten everything resolved already in your case, but wanted to check in with you to make sure. Is everything sorted now, or do you still need help?



    Thankyou all… I am happy to report that the issues have disapeared, I can’t say what caused them as it just started working niormally a coupl eof days after my initial frustrating experience. But, I am gettin to grips with it now…

    really appreciate the support, many thanks, you area great bunch.. and thank you designsimply for your lovely comments..




    I’m so glad to hear it’s working! Thanks for the follow-up note.

    Cheers Hugo. :)

The topic ‘loading design tools, wont load.. hangs!!’ is closed to new replies.