Need help? Check out our Support site, then

Login issue

  1. I don't know if this started with the recent changes but every time I try to login I always get the error message

    User iqatrophie Cannot Access the Dashboard Requested

    You are logged in as "iqatrophie" and do not have the necessary privileges to access the dashboard for ""...

    I start at, click Log In on the upper right in the blue header, redirects me to where I enter my username and password. When I finally click "Anmelden" (Log In) the above mentioned message appears. Looks like WordPress is trying to log me into the global dashboard for I might be missing the privileges to do that. ;)

    How am I supposed to log in to Anything I'm doing wrong?

    The blog I need help with is

  2. We've had a few people who seem to be helped by unchecking the "snowflakes" feature. If you go to your dashboard (if you're able), then to Settings > General, and scroll to the bottom, you should be able to switch it off.

    Does that make any difference for you?

  3. No difference. I disabled snowflakes yesterday and it made no difference. Have you actually tried to log in via

    Btw. I'm using Firefox 17.0 on Ubuntu 12.04 LTS


  4. I just did, and I am able to. But I have special privileges, so I will probably not see an error message :)

    I'll ask our internal team if there's anything they're aware of. We just had an update, so there may be some ghosts in the system. Have you cleared your cache recently?

  5. Cache is cleared automatically when I close the browser, so yes.

    The error still persists and according to the last search I did in the forum it seems I'm not the only one:

    If you ask me it's a redirection problem. is now different to If I log in it redirects me to as soon as I have entered username & password. Maybe a script has been updated that doesn't work with the old version. It's a speculation.

    Can't you register an unprivileged test account on and try to login with this one?


  6. You are definitely not the only one :) I'll get some advice from the internal team.

  7. Hey, I'm not sure if this is of any help, but I just found out logging in via the english forum or better said the "Log In" link in the blue header up there on the right doesn't work as well.

    It links to When I enter username and password, I get redirected to and get the same error:

    User iqatrophie Cannot Access the Dashboard Requested

    You are logged in as "iqatrophie" and do not have the necessary privileges to access the dashboard for "".


  8. Hey Martin,

    Every piece of information is helpful! thank you for finding this out :)

    I'll pass it on to the internal team - I know they're still looking at this. It seems to be effecting our Germany-based users, primarily.


  9. It's only affecting german users? This reminds me of something. German (like Russian) is maybe a special case as we already have our own support pages at

    I know there were made changes to redirecting in the past so that the URL doesn't redirect to the english support pages like with all the other international support page URLs. A wild guess would be some mod_rewrite or .htaccess changes. Maybe these a responsible for the problem or the fact that only german users are affected. Like I said just a wild guess.


  10. Hi
    I have to install Jetpack on my site and I am unable to remember my Login name + my password! The reason is that I run 3 websites. And when I succeeded to login it redirected me to a blog to create (I don't need it). I know how to reset a password but I don't remember my login name.
    And if I give my email to re-register me, they say the email is already.
    How can Ii do to reset the whole thing?
    thank you

  11. I see on the message above my login namme "beartprize" but theii is with this one that I have been re directed to a blog to create......

  12. Hi there beartprize,

    Can you create a new thread with your topic? That way it won't get lost in the thread (as this request kind of has).


  13. Hi there Martin,

    I'm very sorry for closing this thread - I did so inadvertently.

    This issue has been tracked down and fixed (it sounds like you found that out on your own, though!)

    Thank you for sticking with us through the long process! And of course, keep us appraised of any other issues you see over there in Germany!


  14. it sounds like you found that out on your own, though!

    Yes, and I wouldn't have said anything but while testing it I found out you're redirected to instead of when logging in via the 'Log In' link in the forum blue header bar.

    Thought I'll add that here but found my topic was closed. ;) So I had to contact support.

    Finally thanks for all your input and the efforts you put in to fix the issue. :-)


  15. I really am sorry about closing the thread on you - how rude of me! :)

    I'm glad you knew what to do, though.

  16. Don't be too hard on yourself. :)

    These things happen.

  17. Cheers, Martin :)

Topic Closed

This topic has been closed to new replies.

About this Topic