Logo show white box around it

  • Author
    Posts
  • #1182149

    I want to add my logo to my site, when I add it to the header it puts a white box around it :( I also do not see the option add custom logo and the demo site shows one!!!

    The blog I need help with is shadowboximaging.com.

    #1182252

    goblincrazy
    Member

    Hi! This is the problem: your logo is in jpg format and that format doesn’t support transparency. Try and save your logo in png or gif format and then upload it.

    Or keep it in jpg, but instead of white add background color of your site.

    #1182253

    goblincrazy
    Member

    Let me know if it helped

    #1182262

    I will try that, Thanks

    #1182263

    timethief
    Member

    We Volunteers don’t have access to premium themes to experiment with. Read-access to the premium themes forum is now open to all users so you can search to see if your question has been previously asked and answered there. The premium theme forums are at http://premium-themes.forums.wordpress.com/ with separate sections for each theme.
    http://premium-themes.forums.wordpress.com/photographer/

    If you are not successful when searching then there is a link for the specific Premium Theme support forum for your theme under Appearance -> Themes in your blog’s Dashboard, but do note that the premium theme must be active and you must be signed in as the user who purchased it in order to see it and post to it.

    #1182304

    That worked thanks

The topic ‘Logo show white box around it’ is closed to new replies.