Need help? Check out our Support site, then

LONG WAIT for approval

  1. I'm having SUPER long waits for pending blog approval
    There's no basis I can see for not posting the entries quickly.
    Can you assist?

    The blog I need help with is

  2. Who are you asking to approve your blog? Why can't you post the entries yourself? Is the problem with your blog administrator? If so, take it up with them.

  3. It's weird I post them and they are withheld pending approval from WordPress and the approval never comes.

  4. That's very weird. I'll flag this for staff attention.

  5. @kilroyrogers
    Are your the person with the username account that registered the blog in question? Or are you a Contributor referring to waiting for the person with that account who is the Admin to approve your pending posts?

  6. I am the username account. When I write a blog entry and post, it is delayed pending approval, and never gets posted. I tried the new fast post method and it posted, but only if I cut and past the link of the original post-- does not come up when you go to the blog at all- very odd.

  7. Okay I just wanted to be clear on that as raincoaster had asked but didn't get a definitive: Yes I am the person with the username account who registered the blog and who is the Admin. Please subscribe to the thread so you are notified when Staff respond and please be patient while waiting.

  8. It looks like you are saving drafts as "pending review." If you click on the "Publish" button, they should appear on your site as normal.

    It also appears that you pasted the contents of a post into the title field for your most recent post, so you may wish to resolve that before publishing it.

  9. Thanks will try that, even though I do recall hitting the PUBLISH button before...

  10. Nothing works. It just cycles me into clicking the PUBLISH link which then puts me in pending mode, with now FOUR blog entries clogged in this same holdup. Nothing helps!

  11. The issue could be with your current browser. It appears you are using an old version of Safari. You might try either updating Safari or logging into your Dashboard from another browser to see if that works for you.

  12. Tried Chrome. No dice. Still "Pending approval"

  13. My post isn't showing up at all in the approve or pending area I push the publish button even try the things you guys are telling others to do, I can see my blog but no one else can what should I do please help me thank you.

  14. kilroyrogers, I could have sworn I checked this the first time around, but I guess I missed it. It looks like your user account does not have privileges to publish posts to the blog.

  15. That's crazy. I am the user account/host. How can I correct this?

  16. Did you create the blog? If not, can you get in touch with the person who did?

  17. I can try and locate Adam, who set it up and made me the administrator way back when.

  18. There is an administrator for the blog who is also the blog creator. Only that person can change your user role. If you cannot reach that individual, there is nothing else we can do.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.