Losing content while writing a blog.

  • Author
    Posts
  • #944125

    jeanhenry
    Member

    I keep losing contact of a post I am currently writing when I press save draft. Please help me figure out why this is happening and how I can retrieve what I have written. Thanks. Jean Henry
    Blog url: http://jeanhenry.wordpress.com/

    The blog I need help with is jeanhenry.wordpress.com.

    #944241

    timethief
    Member

    You may be able to recover an earlier Post Revision. http://en.support.wordpress.com/posts/post-revisions/ Go to Posts > All Posts, hover over the title of the post, click Edit and check the Post Revisions module for previous saved versions of the post.

    If you’re not seeing the Revisions module while on the editor screen, click Screen Options (top right corner of your Admin page) http://en.support.wordpress.com/screen-options/ to activate it. Then select the post and page modules to include them. http://en.support.wordpress.com/modules/#list-of-modules Then you ought to be able to go here > Dashboard > All Posts > Posts and locate the post and recover it from post revisions.

    If you cannot locate the post by using the instructions I provided for locating and restoring a post revision, and it’s not in your Trash folder http://en.support.wordpress.com/trash/ then you will not be able to recover it. http://en.support.wordpress.com/trash/#restoring-from-trash

    Advice:
    When you start a new post, add the title, set it to private and then publish it. When you are done with the post, set it back to publish and update it. The problem with posts disappearing when saved as a draft has been around for a while, but only seems to hit a small number of people randomly.

    The other choice is to get and use an offline blog client such as Windows Live Writer (Windows) or Ecto (Mac) and then everything is saved on your computer and when you are done with the post, you actually publish it directly from the blog client software. See here for offline blog editors so you don’t have to go through this again http://en.support.wordpress.com/xml-rpc

The topic ‘Losing content while writing a blog.’ is closed to new replies.