loss of ability to copy clickable links

  • Author
    Posts
  • #1082056

    ironymous
    Member

    can no longer copy clickable links to any of my blogs. All that happens is that the address (html?0 is copied. Like this for example : http://en.support.wordpress.com/contact/.
    Not clickable. Please help.

    ironymous
    1,344 Posts 2 Pages 258 Comments
    Dashboard · New Post · Drafts · My 1,344 posts · Stats

    Aisle C
    654 Posts 1 Page 56 Comments
    Dashboard · New Post · Drafts · My 654 posts · Stats

    Beyond the Pale
    11 Posts 1 Page 10 Comments
    Dashboard · New Post · Drafts · My 11 posts · Stats

    File Storage
    66 Posts 4 Pages 15 Comments
    Dashboard · New Post · Drafts · My 66 posts · Stats

    Nomad’s Art Blog
    49 Posts 1 Page 11 Comments
    Dashboard · New Post · Drafts · My 49 posts · Stats

    Nomadfiles 1
    115 Posts 2 Pages 21 Comments
    Dashboard · New Post · Drafts · My 115 posts · Stats

    Playing Air
    105 Posts 1 Page 7 Comments
    Dashboard · New Post · Drafts · My 105 po

    The blog I need help with is ironymous.wordpress.com.

    #1082180

    timethief
    Member

    Your blog is private so I tagged this thread for Staff attention.

    This is the guide for creating links in posts and pages: http://en.support.wordpress.com/links/
    This is the general link model:
    <a href="URL HERE">Highlighted anchor text here</a>
    This is the visual result but as it’s just an example it’s not actually linked to a page:
    Highlighted anchor text here

    Enter the anchor text you want to link to first.
    Then use your mouse to highlight that anchor text.
    Next click the chain icon in the editor and proceed to create the link.

    #1082245

    kathrynwp
    Staff

    Would you mind giving me an example of what you mean?

    Did you mean to say you used to paste something like http://wordpress.com into a post – without using the visual or text editor – to create a clickable link?

    In what browser and version did you do this?

    #1082252

    ironymous
    Member

    Well if I copy a link from any source the copied address appears without highlighting and cannot be clicked to get to the linked site, Aisle C is a public blog. Here’s a page shot:

    If you have been on the fence about the existence of Chemtrails, this video will settle the issue for you, once and for all.

    It begins with footage taken from the cockpit of a FedEx aircraft, where two United States Air Force KC-135 Tankers, spraying thick plumes of material from their wing ducts pass within 2,000 feet of the FedEx craft. The FedEx pilot immediately requests a different altitude from Air Traffic Control, only to be met with a *third* near-miss collision – with yet another USAF KC-135 Tanker, spewing tons of stuff from its ducts.

    Clearly, Air Traffic Control was oblivious to the presence of these three USAF tankers, which were operating at commercial altitudes. This may have happened if the military planes had their transponders turned off. Also, it appears that the Air Force planes were not detectable by radar.

    This shocking episode is followed by footage taken by a passenger of a commercial jet, showing a tanker clearly dumping a thick substance which does not resemble a contrail.

    This footage is followed by a sequence of even more amazing shots of unbelievably thick plumes of stuff being dumped by Air Force jets, accompanied by serious daredevil flight maneuvers.

    Hands down, this is the best chemtrails footage that I have ever seen!

    The desired link “http://www.forbiddenknowledgetv.com/videos/chemtrails/chemtrail-pilots-cause-near-mid-air-collisions.html”
    is not clickable. It’s the same for all my blogs.

    Here’s another example:
    http://aislec.wordpress.com/2012/12/03/let-us-spray-2/

    address copied but no link established.

    #1082253

    ironymous
    Member

    Hmmph. For some reason it works here, but not on my blogs.

    #1082255

    kathrynwp
    Staff

    To create a clickable link on a blog, you need to highlight the text, click the link button in the toolbar, add your link in the URL field, and save – as timethief explained above:

    http://en.support.wordpress.com/links/

    For some reason it works here, but not on my blogs.

    The forums run on different software and automatically make links starting with http:// clickable.

    #1082257

    ironymous
    Member

    Thanks. Funny. Alt-D and Con-C always worked before.

    #1082258

    ironymous
    Member

    Also, what you describe is what I’ve alternately been doing. Neither works.

    #1082259

    ironymous
    Member

    For example if I copy this link, the address will appear but no link will be made. http://en.support.wordpress.com/links/
    Any other suggestions?

    #1082260

    kathrynwp
    Staff

    Could you please provide a link to a post where you’ve tried to create a link using the button on the Visual Editor so I can take a look? Thanks.

    #1082265

    ironymous
    Member

    Sure. Lessee if it copies here. It probably will. It just won’t do it when I do it on my blogs.

    http://aislec.wordpress.com/2012/12/03/let-us-spray-2/

    As I am reading this now before sending the address is not highlighted. But once I press ‘submit’, if it is like last here, it will post with the clickable link. Were I to try to copy it to my blog it would publish unhighlighted and not linked. Just like the attempted link at the bottom of this post. (Sorry. Don’t know precise terminology for what I’m trying to describe.)

    #1082266

    kathrynwp
    Staff

    Sure. Lessee if it copies here. It probably will. It just won’t do it when I do it on my blogs.

    That’s right. As I mentioned above, the software here in the forums is not WordPress.com blog software, it’s different forum software. Links are automatically made clickable here, whereas they are not on WordPress.com blogs.

    The link in your blog post works just fine. I clicked it and went to the site it was linked to. Making a link on your blog is a two-step process. You need to highlight the text you want linked, click the “link” icon in the Visual Editor, and enter the link in the URL field. The process is fully described here:

    http://en.support.wordpress.com/links/

    If you need further help, just let me know.

    #1082268

    ironymous
    Member

    okay. thanks.

The topic ‘loss of ability to copy clickable links’ is closed to new replies.