Lost content

  • Author
    Posts
  • #1032272

    Hi, often after spending time typing an article, upon hitting the button to publish, the carefully crafted words disappear, lost forever. The autosave has not saved and the internet connection has not timed out. Is there any way to avoid this from happening and how can I retrieve any lost articles?

    Many thanks in advance

    http://www.headwarmer.net
    Blog url: http://headwarmer.wordpress.com/

    The blog I need help with is headwarmer.net.

    #1032348

    Hi,

    I’m sorry for the inconvenience, and I’ll be happy to take a closer look.

    What was the title of the post?

    Also, where were you writing the draft? From the dashboard editor or the New Post tab?

    If the draft is still located in Posts -> All Posts, can you see if there was a Revision saved?

    #1032382

    Hi, thanks for the response. It’s not a new post, it was just an additional album review to the ‘The First Listen 2K12’ page on http://www.headwarmer.net

    I open up the page through the dashboard and hit the page title to edit, before adding text to the body. It might take me 20 mins to write a review on this page and most of the time it updates with no problems. But every so often it loses everything I’ve just typed

    Thanks for your help

    Steve

    #1032405

    Is it this page?

    http://headwarmer.net/the-first-listen-12/

    But every so often it loses everything I’ve just typed

    Can you give me some more details as to how does the page loses everything? Does your browser refresh the Edit Page screen automatically when this happens?

    Are you able to see the missing text on the Edit Page screen under the Revisions module? (You can enable it from Screen Options in the top right.)

    #1032409

    Hi

    No it only refreshes the screen once I hit the update button; the content then disappears. I can see the text in revisions, but I think that’s the re-type I did, after it had lost the first draft

    #1032410

    Okay, thank you for providing the additional details.

    Can you confirm that you’re using Internet Explorer 9?

    Can you try adding a sentence to the page, then update the post and let me know if you still get the same result?

    To narrow things down to a possible browser issue, do you also get the same result when trying an alternate browser, such as Mozilla Firefox or Google Chrome?

    http://browsehappy.com/

    #1032411

    I use firefox and have just done another review, for it to lose the text again once I hit update. This time I copied the text so I could paste it back in again, which immediately worked when updated. The text wasn’t in revisions either.

    Should I try another browser?

    #1032412

    What version of Firefox? Can you try using Firefox in Safe Mode?

    Should I try another browser?

    Yes, can you try Google Chrome to see if it happens there, too?

    #1032422

    Hi, I will try another browser at some point, when I get 5 mins. Wanted to ask another Q – I’ve had to change the font for my entire site as the one I was using had readability issues. But I want to keep the old font for the home page header only ‘HEADWARMER’. The font changing process is so convoluted through Typekit, it’s not clear how to change size, style etc. Can you help?

    Many thanks

    #1032423

    macmanx
    Staff

    It looks like you haven’t purchased a Custom Design upgrade yet for http://headwarmer.net/

    Once you do, you can change fonts easily via Appearance -> Custom Design -> Fonts.

    See this for more info: http://en.support.wordpress.com/custom-design/custom-fonts/

The topic ‘Lost content’ is closed to new replies.