lost met widgit

  • Author
    Posts
  • #935675

    please help I accidently removed the meta widget now i have no log in what can i do ????

    #935785

    supportbot
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #936024

    geoffneilsen
    Member

    Visit this web-page <https://en.wordpress.com/wp-login.php&gt; and log-in there. Bookmark the page and it will be easily available from your web-browser.

    #936025

    geoffneilsen
    Member

    Sorry – the address above doesn’t work. try this <https://en.wordpress.com/wp-login&gt;.

    #936026

    geoffneilsen
    Member
    #936027

    1tess
    Moderator Emeritus

    @geoffneilsen
    The original poster does not have a wordpress.COM blog.

    #936028

    timethief
    Member

    @exposingveljkovic
    Good day to you,
    I’m sorry to report that you have accidentally posted to the wrong support forum. Your blog footer states “proudly powered by wordpress” and when you click that link you find your self here http://wordpress.org
    We cannot help you here at WordPress.com with that site as it’s not being hosted by WordPress.com and we run on different software. This is the correct forum for your software http://wordpress.ORG/support/
    WordPress.com vs WordPress.org: The Differences
    http://support.wordpress.com/com-vs-org/
    Best wishes with your site.

    #936029

    geoffneilsen
    Member

    Multiple posts because I cannot test the reply before I submit, nor edit the reply afterwards. Apologies that the URL’s do not appear to function as I expected – WordPress has suddenly become user-hostile.

    #936030

    1tess
    Moderator Emeritus

    @exposingveljkovic

    The site linked to your username is using wordpress.ORG software. This forum is for sites using wordpress.COM multi-user platform. The answers we give here won’t apply to your situation.

    There are different flavors of wordpress:
    http://en.support.wordpress.com/com-vs-org/

    Head over to the wordpress.ORG forums for help.

    #936031

    1tess
    Moderator Emeritus

    ~~good morning timethief

    #936032

    timethief
    Member

    @geoffneilsen
    Please don’t feel compelled to answer any questions on this support forum off the top of your head. There are several very experienced Volunteers here who have been answering questions for between 4 and almost 7 years who can provide accurate answers. Unless you are 99% sure your answer is a correct one because you have searched and can backup your answer with links it’s best not to post and create confusion by providing in correct answers.

    #936033

    geoffneilsen
    Member

    Thanks for the moderation – perhaps not so hostile after all – and certainly a speedy reply – more the way I’m used to with ‘WordPress.com’
    Apologies for the silly error – perhaps you will be so kind as to remove my ‘helpful’ suggestions and eliminate any further confusion?

    Planning a wordpress.org project as soon as my server is running smoothly – I’m more prepared now that I know helpful assistance seems to be available.
    Thanks for the link to explain The Differences.

    #936034

    timethief
    Member

    ~~1tess
    Hi there :)

    #936035

    1tess
    Moderator Emeritus

    @geoffneilsen
    My post above was not intended to be “hostile.” I was only pointing out what the situation is. No offense was intended.
    so good morning to you as well
    ≥^!^≤

The topic ‘lost met widgit’ is closed to new replies.