Lost my draft, not in revision

  • Author
    Posts
  • #891773

    Hi, when I tried to save my draft, I got an error page that prompted me to try to save it again. I clicked that and then lost all the new work I wrote today. There is only one revision saved from yesterday. I tried to click the back arrow in the web browser, but that didn’t work either. Is there some way I can find the newer version?
    I’d appreciate any help, thanks.

    The blog I need help with is iknowwhathuntsyou.wordpress.com.

    #891883

    timethief
    Member

    No I’m sorry but if it’s not in the post revisions then you have reached a dead end.

    #891908

    justpi
    Member

    That’s part of a glitch with drafts that has been going on for months (and with WP pretending they don’t know anything about it). Just don’t use drafts: when you start a new post, write a couple of words or lines, set the post visibility to private, publish the post, continue editing and updating, turn to public when finished.

    #891920

    Oh well, thanks for the idea.

    #892127

    Thanks justpi for the advice, I’m looking for a way to set up draft on my droid so I can revise later. I’ll try your recommendation.

    #892129

    justpi wrote:

    a) Each dashboard screen has different screen options. The Revisions module is part of the post editor screen: the one you see if you go to Posts > Add New, or if you go to Posts > All Posts, hover over over the title of a post and click Edit.
    b) “It is still not there but it is under the posts.” What does that mean?

    Read this post on the forums: https://en.forums.wordpress.com/topic/two-hours-worth-of-edits-lost-reverted-to-original-draft?replies=6#post-897394

    found the draft revisions they were on the bottom of the current test post I saved as draft. just checked the posts I published as well and the revisions are all listed on the bottom left of the page. need to scroll down…

The topic ‘Lost my draft, not in revision’ is closed to new replies.