Lots Of FB Spam Comments Not Filtering To The Spam Box

  • Author
    Posts
  • #1537309

    cyperezblog
    Member

    I just recently started receiving lots of spam comments that are not being filtered to the spam box. Most of them look like they have Facebook address associated with them. Is there an easy way to prevent this? Or to have them go to the spam box automatically? The IP addresses seem to be different each time. Does anything actually happen when you click the SPAM button other than it moving to the spam box? Does WP flag these when we hit the SPAM button? These are starting to get out of control for me since they are not automatically going to the spam box. Thanks for any suggestions.

    The blog I need help with is lovingfoodfashionlife.com.

    #1537431

    timethief
    Member

    Aksimet is a learning engine. If you get spam that slips by Akismet then mark it as spam (do not delete it) and over time Akismet will learn it’s spam.

    On the spam that Akismet catches on it takes only seconds to click “empty spam” and you don’t even have to click “empty spam” if you don’t want to. Akismet will maintain comments it has caught for 15 days from the time they were received, and then it will delete the comment automatically.

    auxclass says:

    You can use the Bulk Edit function (check boxes on each comment) to delete less than all the spam comments or to Un-spam more than one comment at a time. Check the box at the comment then choose the proper bulk edit command.

    The vast and overwhelming majority of all so-called information on the internet is spam. Over 80% of all so-called comments submitted to .wordpress.com blogs every day are spam. Spam comes in waves. There are human beings who get paid to post spam. There are robotic programs that post spam.

    There is no such thing as eliminating all spam but Akismet works very well. For more information please take the time to read “5 things every blogger should know about spam” on this page Akismet: How it works http://akismet.com/how/

    #1537432

    timethief
    Member

    Is there an easy way to prevent this?

    I find setting this to 14 days stops a lot of spam.
    Discussion Settings > Settings > Discussion
    Other comment settings
    Automatically close comments on articles older than __days

    I moderate every comment posted to my blog. I wouldn’t ever entertain the idea of allowing anonymous commenting on it.
    Before a comment appears
    __Comment must be manually approved
    __Comment author must have a previously approved comment

    I never ever enable this setting.
    Comment Moderation
    __Don’t discard spam on old posts

    #1537523

    cyperezblog
    Member

    Thanks! Good info to know.

    #1537526

    timethief
    Member

    You’re welcome and best wishes.

    #1537532

    Thanks, Timethief. I’ve had 10,000 more spam hits this month than usual, to old posts. Changed the days settings as you recommended, very grateful for the help.

    #1537647

    timethief
    Member

    Your welcome3 and best wishes.

The topic ‘Lots Of FB Spam Comments Not Filtering To The Spam Box’ is closed to new replies.