Magic Font Change

  • Author
    Posts
  • #837784

    desertbeacon
    Member

    My font of choice for posting is Times New Roman (12) but this morning the Visual Editor switched this to a font I don’t recognize. How can I make it “go back” to the font used on the blog?

    The blog I need help with is desertbeacon.wordpress.com.

    #837899

    timethief
    Member

    Please provide an active link starting with http:// to the post or page in question.

    #837906

    moloch981
    Member

    The font in my visual editor has changed too. I can’t provide a link because the actual post has the usual font I chose, but when writing it I have this other font (Arial) I don’t like, it used to be the same as the finished version.

    #837910

    timethief
    Member

    Hello there,
    As both of you are using the Pilcrow theme I’m going to flag this thread for Staff attention. We Volunteers can’t view “previews” of draft posts or pages but Staff can.

    #837923

    desertbeacon
    Member

    I am using the Pilcrow theme http://desertbeacon.wordpress.com/
    And I’m having the same problem as moloch981, the post is in Times Roman 12 but the editor is in what I guess is Arial. What’s happened?

    #837931

    timethief
    Member

    The font in the editor changed months ago now to Consolas
    The font stack use in the HTML editor is Consolas, Monaco, Monospace.
    http://onecoolsitebloggingtips.com/2011/06/06/wordpress-html-editor-font-change/
    I’m not aware of it being changed again.

    #838051

    desertbeacon
    Member

    Something happened recently because it is only today that I’ve found my Visual Editor using a font other than the Times Roman I had been using. Is there some way to set the font for the visual editing?

    #838109

    I’ve fixed this issue in Pilcrow, please let me know how it works for you!

    #838110

    timethief
    Member
    #838113

    moloch981
    Member

    Thanks Michael, everything is fixed now.

    #838124

    Yes, @michaelfields, can you please check the Matala theme, as well? The same thing is happening there.

    #838125

    Thanks for the link timethief!

    I’ve been digging into the source of this issue and will report back when we have figured out the best way to fix this for everyone. Thanks for your patience!

    #838126

    timethief
    Member

    Thanks for looking into this Michael.

    #838139

    The default visual editor font has been restored in all themes.
    Please let us know if this is working for you.

The topic ‘Magic Font Change’ is closed to new replies.